When to replace the nozzle

Have questions? Want advice?
Post Reply
SerMumble
Posts: 1
Joined: Sun Nov 04, 2018 9:54 pm

When to replace the nozzle

Post by SerMumble » Sun Nov 04, 2018 10:05 pm

Hi, I couldn't find any information on what the lulzbot nozzle is made of or when to swap the nozzle on a taz 6 in the manual. My school's lab runs woodfill and metalfill filaments right now, potentially more exotic filaments in the future, and I'm not sure at what point these materials would wear out a lulzbot nozzle and need to be replaced. If anyone knows like a rough ball park like after 4 or 5 abrasive filament kilos that the nozzle should be changed and if you know after how many PLA/ABS filament kilos the nozzle should also be replaced, that would be very helpful, thanks!

IDEngineer
Posts: 42
Joined: Sun Feb 05, 2017 2:36 pm

Re: When to replace the nozzle

Post by IDEngineer » Tue Nov 13, 2018 6:18 pm

I too would appreciate some guidance on this issue. Even more useful would be how to test/determine that a nozzle needs replacement. As documented in other threads, I'm struggling with a Mini whose filament always (within the first layer, in fact) attaches to the nozzle and then drags around, destroying the print. The Mini is utterly useless right now. Having tried lots of other variables, I'm starting to wonder if the nozzle itself has a problem.

Looking forward to informed responses on this thread!

Galadriel
Aleph Objects | LulzBot
Posts: 271
Joined: Mon Sep 25, 2017 10:23 am

Re: When to replace the nozzle

Post by Galadriel » Wed Nov 14, 2018 3:26 pm

SerMumble wrote:
Sun Nov 04, 2018 10:05 pm
Hi, I couldn't find any information on what the lulzbot nozzle is made of or when to swap the nozzle on a taz 6 in the manual. My school's lab runs woodfill and metalfill filaments right now, potentially more exotic filaments in the future, and I'm not sure at what point these materials would wear out a lulzbot nozzle and need to be replaced. If anyone knows like a rough ball park like after 4 or 5 abrasive filament kilos that the nozzle should be changed and if you know after how many PLA/ABS filament kilos the nozzle should also be replaced, that would be very helpful, thanks!
The reason why you won't find much in the way of official documentation on how to swap a nozzle on your printer is because this isn't something we recommend, the reason for this is that the threading on your nozzle is relatively delicate and if you were to over torque the nozzle during installation you could shear the threading off which usually necessitates a new hotend since getting the sheared threading out can be quite an undertaking. In situations where you felt the nozzle was worn out and needed replacement we would suggest replacing the full hotend since this is a much more simple undertaking. We do have a guide that goes over the process of replacing a hotend in a Taz 5 toolhead here: https://ohai.lulzbot.com/workflow/repla ... e-repairs/
Aside from the changes to the fan positions the only difference in doing this for a Taz 6 is that you will need to remove the zero sense line from your old hotend and install it with the new hotend. I don't have much solid information on how long those filaments take to wear out a nozzle as it is very variable from filament to filament. The nozzle is made of Brass with a Beryllium Copper coating
IDEngineer wrote:
Tue Nov 13, 2018 6:18 pm
I too would appreciate some guidance on this issue. Even more useful would be how to test/determine that a nozzle needs replacement. As documented in other threads, I'm struggling with a Mini whose filament always (within the first layer, in fact) attaches to the nozzle and then drags around, destroying the print. The Mini is utterly useless right now. Having tried lots of other variables, I'm starting to wonder if the nozzle itself has a problem.

Looking forward to informed responses on this thread!
This sounds like you may need to adjust your Z-Offset or you might just be seeing a bit of jamming that could be resolved with some cold pulls. Here are a couple write ups on cold pulls to try as a first step:
https://www.lulzbot.com/support/unclogging-tips

http://bukobot.com/nozzle-cleaning
Could you post some photos of the first layer during one of these failed prints?

IDEngineer
Posts: 42
Joined: Sun Feb 05, 2017 2:36 pm

Re: When to replace the nozzle

Post by IDEngineer » Wed Nov 14, 2018 4:21 pm

Galadriel wrote:
Wed Nov 14, 2018 3:26 pm
Could you post some photos of the first layer during one of these failed prints?
I'd love to but it never gets through even a few inches of the first layer before the head snags the first layer and drags it off the print bed. The result is always a globby mess of filament on the nozzle. Trust me, I'm very familiar with the Z axis offset adjustment - I've had to adjust it countless times on this Mini for no obvious reason, even with the same spool of filament. In the last two days I've gone from having clear daylight under the nozzle (the extruded filament just falls away from the nozzle and lands on the print bed) to lowering the Z offset very small increments, trying to dial it in. This has always worked in the past but now there's a brick wall where it goes from "too high" to "snags every time".

To answer the obvious question: No, the nozzle isn't too close to the bed. The first layer isn't getting ANY squish at all, its cross section is very clearly almost round, but still the head just rips it off the bed and drags it around while it keeps extruding new filament. I've tried tearing the resulting blob away from the nozzle, leaving the nozzle perfectly clean, but it recreates the situation within seconds.

To answer the next question: Yes, I've played with bed temperatures. Also tried multiple spools of filament. Also tried PLA and TPU. Also tried flipping the bed (it's your brand new upgrade bed) to the plain glass side. Nothing makes a difference, everything fails exactly the same way: A big blob of filament on the nozzle.

I've removed, inspected, cleaned, and carefully reamed the nozzle with 0.3, 0.4, and finally 0.5mm drill bits (by hand) to insure the hole isn't out of round. I don't have a microscope, but now I'm wondering if the head's surface has a small rough spot or something that is snagging the filament. I'm running out of ideas on what could be wrong with the filament handling on this Mini... it was working, and now suddenly all sorts of things are failing.

Galadriel
Aleph Objects | LulzBot
Posts: 271
Joined: Mon Sep 25, 2017 10:23 am

Re: When to replace the nozzle

Post by Galadriel » Thu Nov 15, 2018 10:12 am

IDEngineer wrote:
Wed Nov 14, 2018 4:21 pm
Galadriel wrote:
Wed Nov 14, 2018 3:26 pm
Could you post some photos of the first layer during one of these failed prints?
I'd love to but it never gets through even a few inches of the first layer before the head snags the first layer and drags it off the print bed. The result is always a globby mess of filament on the nozzle. Trust me, I'm very familiar with the Z axis offset adjustment - I've had to adjust it countless times on this Mini for no obvious reason, even with the same spool of filament. In the last two days I've gone from having clear daylight under the nozzle (the extruded filament just falls away from the nozzle and lands on the print bed) to lowering the Z offset very small increments, trying to dial it in. This has always worked in the past but now there's a brick wall where it goes from "too high" to "snags every time".

To answer the obvious question: No, the nozzle isn't too close to the bed. The first layer isn't getting ANY squish at all, its cross section is very clearly almost round, but still the head just rips it off the bed and drags it around while it keeps extruding new filament. I've tried tearing the resulting blob away from the nozzle, leaving the nozzle perfectly clean, but it recreates the situation within seconds.

To answer the next question: Yes, I've played with bed temperatures. Also tried multiple spools of filament. Also tried PLA and TPU. Also tried flipping the bed (it's your brand new upgrade bed) to the plain glass side. Nothing makes a difference, everything fails exactly the same way: A big blob of filament on the nozzle.

I've removed, inspected, cleaned, and carefully reamed the nozzle with 0.3, 0.4, and finally 0.5mm drill bits (by hand) to insure the hole isn't out of round. I don't have a microscope, but now I'm wondering if the head's surface has a small rough spot or something that is snagging the filament. I'm running out of ideas on what could be wrong with the filament handling on this Mini... it was working, and now suddenly all sorts of things are failing.
I should have been more specific, I was hoping to see a photo of the failure so I could check generally how things are coming out and have a look at your offset, but it sounds like this is something you had already checked. One thing you haven't mentioned yet that may be part of the difficulty here is overall bed adhesion, the adhesive properties of your PEI sheet can lessen over time due to filament residue that is left behind as well as general things like grime and hand oil. If you are confident that your offset is at a good point and your prints just won't stick to the bed it may mean your PEI sheet needs to be conditioned. The best way to do this is to get a spray bottle and mix up 1 part alcohol and 9 parts water. Get some 1500 - 2000 grit sandpaper. Get a sanding block. Spray some of the 1:9 mixture on the bed (get it nice and wet. Just make sure that your printer is turned off and unplugged). With the sandpaper on the sanding block, wet sand the entire bed until you see a slight whitish film, then stop. Clean the bed good using the same mixture with a clean cloth. This process will last a good while. I know this sounds a little strange but it does work really well.

IDEngineer
Posts: 42
Joined: Sun Feb 05, 2017 2:36 pm

Re: When to replace the nozzle

Post by IDEngineer » Thu Nov 15, 2018 10:32 am

Galadriel wrote:
Thu Nov 15, 2018 10:12 am
One thing you haven't mentioned yet that may be part of the difficulty here is overall bed adhesion, the adhesive properties of your PEI sheet can lessen over time due to filament residue that is left behind as well as general things like grime and hand oil. If you are confident that your offset is at a good point and your prints just won't stick to the bed it may mean your PEI sheet needs to be conditioned.
I am using a brand new "upgraded" bed purchased directly from you. It probably doesn't have more than 5-6 small prints on it since installation. We also clean the PEI before every print with alcohol. But if you believe this new PEI surface needs reconditioning I can certainly do that.

BTW, I also tried printing to the bare glass on the other side of the new bed. Exact same failure, no difference at all.

Galadriel
Aleph Objects | LulzBot
Posts: 271
Joined: Mon Sep 25, 2017 10:23 am

Re: When to replace the nozzle

Post by Galadriel » Thu Nov 15, 2018 11:11 am

It never hurts to do a reconditioning even with a new bed since they have to be handled to get packed so they can have grime and hand oil from that process. Since you have been cleaning the bed between prints that shouldn't be too big of a concern here. Even if they don't show a completed first layer seeing some photos of how things are looking when your printer is trying to lay down the first layer would be helpful (a picture is worth a thousand words maybe even more in tech support).
Also, it might not hurt to do an extruder calibration to see if you are outputting as much filament as you should be. We have a guide for calibrating your extruder here: https://ohai.lulzbot.com/project/fine-t ... libration/

kcchen_00
Posts: 1686
Joined: Thu Feb 19, 2015 12:42 am

Re: When to replace the nozzle

Post by kcchen_00 » Thu Nov 15, 2018 10:40 pm

Try adjusting your initial layer settings... usually there's a layer height setting which you can try reducing.

You can try "rejuvenating" the PEI by roughing up the surface with fine grit sandpaper. I use a scotchbrite pad in a cross-hatch pattern.

The alcohol cleans, but may leave a film/residue that doesn't help with adhesion. Its usually a dry hazy layer. Clean that off before printing.

Post Reply