Cannot update esteps

Have questions? Want advice?
Post Reply
sandman
Posts: 1
Joined: Tue Jun 04, 2019 6:09 pm

Cannot update esteps

Post by sandman » Tue Jun 04, 2019 6:24 pm

Bringing back a Single Extruder Lulzbot Mini that has not been in use for a while. Updated the firmware and now trying to recalibrate esteps, but I can't seem to update the value.

I have been putting "M92 E830" into the console. No response. When I enter M501 to check for a change, it still shows the same number as before. I tried saving the value with M500 and then rechecking M501. No change. Also tried the same for "M92 E830 T0" in case it wanted an extruder number. Still no change. (I did connect to the printer, and I can print, although it puts out too much filament.)

What am I missing?

Thanks for helping!

b-morgan
Posts: 311
Joined: Fri Aug 11, 2017 8:53 am

Re: Cannot update esteps

Post by b-morgan » Wed Jun 05, 2019 6:37 am

M501 is load settings, M503 is show settings (and M500 is save). Why M92,M500 didn't save the value is the mystery.

Post Reply