Cura keeps cooling my extruder

Get answers & advice for all of your 3D printing & Free Software needs here!
Post Reply
nedep837
Posts: 1
Joined: Thu Aug 15, 2019 12:27 pm

Cura keeps cooling my extruder

Post by nedep837 » Thu Aug 15, 2019 12:32 pm

I'm new to 3d printing and I could use some help.

I am trying to print using a LulzBot mini at 210C. I pre heat the extruder and once it reaches the correct temperature, I'll hit print. The problem is that once I start the print, cura shows the nozzle temperature to preheat to changed to 170C. That temperature is too cold for my filament to print and as such, the printer won't do anything. Any help?

User avatar
mwester
Posts: 102
Joined: Sun Nov 26, 2017 8:02 pm

Re: Cura keeps cooling my extruder

Post by mwester » Thu Aug 15, 2019 1:19 pm

When slicing with Cura, what filament and temperature are you selecting?

The normal behavior is for Cura to generate gcode that will set the hotend temperature to a temperature where the plastic is soft enough to clean (for many filaments that's about 170C), then the gcode will clean the head on the pad, and probe the corners. Once that's accomplished, the gcode will heat the head up to the temperature specified when slicing the model.

So it sounds to me like it's doing exactly what it's supposed to do.

Aha
Posts: 35
Joined: Sun Feb 18, 2018 8:25 am

Re: Cura keeps cooling my extruder

Post by Aha » Sun Sep 08, 2019 3:53 pm

If you're using the lulzbot start code as is, it's like the other poster says. It cools down to wipe, then cools down more to probe the endpoints. This is so the auto level works on the magnetic points without oozing. It heats back up after the level sequence.

Post Reply