Cura 15.02

Get answers & advice for all of your 3D printing & Free Software needs here!
Post Reply
BaltimoreBully
Posts: 47
Joined: Sun Feb 22, 2015 10:43 am

Cura 15.02

Post by BaltimoreBully » Wed Apr 01, 2015 2:10 pm

Is this ready for the Taz 5. Or do we have to wait for a specific Lulzbot version? Just wondering because I haven't seen any mention of it.

saramos
Posts: 195
Joined: Fri Sep 19, 2014 1:05 am

Re: Cura 15.02

Post by saramos » Tue Apr 07, 2015 12:05 pm

I am running it on my Kittaz. Under the Machine tab, I selected New Machine, and Lulzbot Taz and Lulzbot Mini were options. I selected the Lulzbot Taz, and all seems to be running well.
While I do have 14.09 on my computer, I've only used the 15.02, so I cannot comment on the differences.

Scott

GeorgeKuzyk
Posts: 36
Joined: Sat Apr 04, 2015 7:42 pm

Re: Cura 15.02

Post by GeorgeKuzyk » Sun Apr 19, 2015 7:14 pm

saramos wrote:I am running it on my Kittaz. Under the Machine tab, I selected New Machine, and Lulzbot Taz and Lulzbot Mini were options. I selected the Lulzbot Taz, and all seems to be running well.
While I do have 14.09 on my computer, I've only used the 15.02, so I cannot comment on the differences.

Scott
I just downloaded the 15.02.1 and using it on my mini seems to work just fine right now. It seems like in the list of filament in quick print HIPS is gone U-pet filament is there now. I asked a forum question about this earlier to see if this U-pet is now going to be known as HIPS. IF not what do we all do now for settings for HIPS in quick print.Or do we now need to use expert settings and adjust as needed for HIPS?

Post Reply