Display shows sleep...

Get answers & advice for all of your 3D printing & Free Software needs here!
Post Reply
baronvondoom
Posts: 18
Joined: Thu Nov 10, 2016 6:17 am

Display shows sleep...

Post by baronvondoom » Thu May 04, 2017 3:10 pm

The display on my Taz keeps showing sleep while its printing.
It doesn't seem to effect the print and keeps on printing.
Is this something im doing? is it normal?
The printer started as a Taz 4 and was recently upgraded to a Taz 5.
Im printing off an sd card.

Image

zorrobyte
Posts: 40
Joined: Sat Mar 11, 2017 11:23 am

Re: Display shows sleep...

Post by zorrobyte » Sat May 06, 2017 1:37 am

It won't hurt anything, but if you want your own message - add a M117 command to your slicer:
http://reprap.org/wiki/G-code#M117:_Display_Message

baronvondoom
Posts: 18
Joined: Thu Nov 10, 2016 6:17 am

Re: Display shows sleep...

Post by baronvondoom » Sat May 06, 2017 11:32 am

Thanks

kmanley57
Posts: 1111
Joined: Sun Feb 01, 2015 3:53 pm

Re: Display shows sleep...

Post by kmanley57 » Sat May 06, 2017 12:32 pm

You did a G4 command in your print file is all that means.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

baronvondoom
Posts: 18
Joined: Thu Nov 10, 2016 6:17 am

Re: Display shows sleep...

Post by baronvondoom » Sun May 07, 2017 2:19 pm

I added an m117 command, it displays this for a bit then goes back to sleep.
Would the g4 command not pause the print? as it keeps on printing.

kmanley57
Posts: 1111
Joined: Sun Feb 01, 2015 3:53 pm

Re: Display shows sleep...

Post by kmanley57 » Sun May 07, 2017 6:25 pm

G4 is more of a wait than a pause, it is not the only gcode that may be seen as a wait which is what a displayed Sleep... is.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

baronvondoom
Posts: 18
Joined: Thu Nov 10, 2016 6:17 am

Re: Display shows sleep...

Post by baronvondoom » Sun Jun 04, 2017 2:49 pm

I finally got this sorted.
It was the blip fans to full power setting. With this turned off the display shows printing for the whole print.

Post Reply