unable to run latest version of cura due to opengl 2.0

Get answers & advice for all of your 3D printing & Free Software needs here!
Post Reply
birdman3131
Posts: 10
Joined: Mon Jul 13, 2015 6:45 am

unable to run latest version of cura due to opengl 2.0

Post by birdman3131 » Thu Jan 18, 2018 3:41 pm

Printer: lulzbot mini with standard and flexystruder 2.0 heads

Ok I am setting up a computer to be able to run prints overnight but I am getting an error that I need opengl 2.0. I don't have any spare video cards to let it have it either

Am I better off installing an older version of cura or are there important benefits to running the new version?

What about firmware? I often use the printer with my laptop as well. Do I need to make sure that I do not upgrade to the latest version of cura there if I also use the older version on the one running overnight? asking because the download page mentioned incompatibilities.

Post Reply