Issues with prints pausing after Cura and firmware update

Get answers & advice for all of your 3D printing & Free Software needs here!
Brent.I
Aleph Objects | LulzBot
Posts: 426
Joined: Mon Jan 20, 2014 8:21 am

Re: Issues with prints pausing after Cura and firmware update

Post by Brent.I » Mon Oct 08, 2018 8:10 am

Hello Everyone,

We too noticed the stalling issues, and had been working on duplicating them. It appears to happen with more complex models, and it derives from a communication error between marlin and cura when printing through USB. (All the details here: https://code.alephobjects.com/T3157) We have a fix in place, and are currently testing on all differing operating systems to ensure it is stable on all platforms.

If you would like to give it a try, we would appreciate any feedback!

Cura 3.2.29 can be found here: http://devel.lulzbot.com/software/cura-lulzbot/

Tobotron
Posts: 6
Joined: Mon Oct 01, 2018 10:07 am

Re: Issues with prints pausing after Cura and firmware update

Post by Tobotron » Mon Oct 08, 2018 11:40 am

I actually took the opportunity to buy a raspberry pi and install octoprint for untethered printing .

It’s amazing! I would heartily reccomend it as it also allows webcam monitoring and printer control over the local network !
No more stalls and no more burning out my monitor

onhuntington
Posts: 2
Joined: Fri Aug 05, 2016 7:09 pm

Re: Issues with prints pausing after Cura and firmware update

Post by onhuntington » Sun Oct 14, 2018 1:28 pm

I also have this problem. I sometimes have success when I re-code but it does seem random. I use a SD card to print and when the machine stops, I can not interact with the LCD screen.

rcpongo
Posts: 4
Joined: Wed Sep 28, 2016 10:23 pm

Re: Issues with prints pausing after Cura and firmware update

Post by rcpongo » Sun Oct 14, 2018 4:02 pm

Just came here looking to post the same issue.

In my case, I recently installed version 3.2.27, and this also required me to update the firmware since the new version did not see my Mini. The version I had been using before was ancient, but I've never had any issues until this update. The last few days I have had many failed prints where they simply pause in the middle. Fortunately most have failed just a few minutes in, but a few were over an hour in to the print before stopping.

Has anybody resolved this issue? I'm wondering if I should grab a fresh version or roll back to an earlier version. (What version do you recommend trying if rolling back?)

Thanks for any help.

Brent.I
Aleph Objects | LulzBot
Posts: 426
Joined: Mon Jan 20, 2014 8:21 am

Re: Issues with prints pausing after Cura and firmware update

Post by Brent.I » Mon Oct 15, 2018 8:15 am

rcpongo wrote:
Sun Oct 14, 2018 4:02 pm
Has anybody resolved this issue?
We too noticed the stalling issues, and had been working on duplicating them. It appears to happen with more complex models, and it derives from a communication error between marlin and cura when printing through USB. (All the details here: https://code.alephobjects.com/T3157) We have a fix in place, and are currently testing on all differing operating systems to ensure it is stable on all platforms.

If you would like to give it a try, we would appreciate any feedback!

Cura 3.2.29 can be found here: http://devel.lulzbot.com/software/cura-lulzbot/

rcpongo
Posts: 4
Joined: Wed Sep 28, 2016 10:23 pm

Re: Issues with prints pausing after Cura and firmware update

Post by rcpongo » Mon Oct 15, 2018 1:05 pm

Thanks, I'll install that version tonight when I get home and try to run through some prints.

I'll update with the results I get.

Edit: managed to get in about 4 hours of printing with no pauses. (2 different prints) These were prints with multiple objects, which were the ones that were pausing for me previously so this is a good sign.

The only odd thing that happened is that I got a popup to update my firmware again before the second print (I had just updated it before the first print)

cantieny
Posts: 17
Joined: Thu Jun 18, 2015 8:55 am

Re: Issues with prints pausing after Cura and firmware update

Post by cantieny » Mon Oct 22, 2018 6:37 am

I was having the same issue on a Mini after installing Cura 3.2.27 and doing the firmware update that it notified me of. Gears and other random prints would would just stop mid print. Sometimes the prints would stop at the same place. Sometimes different places.

I downloaded Cura 3.2.30 from the link provided and did the firmware update that it notified me of. Seems to have solved the problem! I have only done one print after the update but so far so good.

Thanks for getting this issue solved

Edit: I forgot I also changed the com port communication speed to 128000 in the device manager as recommended in the thread describing the troubleshooting of this problem.

Edit 2: I printed a couple of gears that failed consistently with Cura 3.2.27. They printed no problem with 3.2.30.

Chuck

Brent.I
Aleph Objects | LulzBot
Posts: 426
Joined: Mon Jan 20, 2014 8:21 am

Re: Issues with prints pausing after Cura and firmware update

Post by Brent.I » Fri Oct 26, 2018 10:15 am

cantieny wrote:
Mon Oct 22, 2018 6:37 am
I printed a couple of gears that failed consistently with Cura 3.2.27. They printed no problem with 3.2.30.
Thank you for the confirmation! We think we have this one nailed down, and hope to have a stable release out in the next couple of weeks.

Venter
Posts: 2
Joined: Wed Oct 17, 2018 3:09 am
Location: North Berhen,NJ

Re: Issues with prints pausing after Cura and firmware update

Post by Venter » Fri Nov 23, 2018 6:34 am

bladerunner wrote:
Sun Sep 30, 2018 7:54 pm
Here's a an example....

These 2 prints were printed back to back. The one on the right was orientated left-to-right on the print bed and the print on the left was rotated 90 degrees and re-printed. As you can see, both stopped at different heights during the print.


`Michael
Thanks for this answer!

amcbride
Posts: 56
Joined: Thu Jan 29, 2015 9:29 am

Re: Issues with prints pausing after Cura and firmware update

Post by amcbride » Sat Dec 08, 2018 5:29 pm

I am having this issue. Currently using Cura 3.2.21 but will update after this post.

Some prints will pause for 5 -10 seconds and then start again, no problems. However, today, I was printing a simple box and after about 3 hrs into the print, it 'paused'. The temp of the bed and hotend stayed up and the fans kept running but the hotend was just melting a blob in the print. Had to abort.

Post Reply