Many print issues with moarstruder

Get answers & advice for all of your 3D printing & Free Software needs here!
cekuhnen
Posts: 14
Joined: Mon May 28, 2018 12:42 pm

Re: Many print issues with moarstruder

Post by cekuhnen » Mon Nov 12, 2018 12:19 pm

My z-offset is at -1.2 but I can play with this setting more.

I remove before doing a new print any filament leftover.

We have another moarstruder at work and I will test the model there today to see if it is the model or the printer I bought refurbished.

Any other suggestion? Estep?

Galadriel
Aleph Objects | LulzBot
Posts: 257
Joined: Mon Sep 25, 2017 10:23 am

Re: Many print issues with moarstruder

Post by Galadriel » Mon Nov 12, 2018 12:59 pm

I would start with those adjustments and see how things go before jumping into looking for other potential causes. In answer to your question I don't think this will relate to your E-Steps because your E-Steps control the overall extrusion of the toolhead and if this was off I would expect to see poor surface quality across the board not just on specific areas of prints. I will keep an eye out for updates once you have tried out a different MOARStruder!

cekuhnen
Posts: 14
Joined: Mon May 28, 2018 12:42 pm

Re: Many print issues with moarstruder

Post by cekuhnen » Tue Nov 13, 2018 9:29 pm

Galadriel wrote:
Mon Nov 12, 2018 12:59 pm
I would start with those adjustments

Here some more tests with Z-seam alignment

Fast print:

Sharpest
sharpest.jpg
sharpest2.jpg
From all modes best still exhibiting a lot flaws such as lines not building upon each other correctly.

Shortest
Shortest.jpg
Shortest2.jpg
this is probably the worst print ever with even thick gabs and some of the hexagon like vertical corners are rounded
IMG_0956.jpg
one can also see that from the front the lines are aligned but on the opposite side the lines are off like along the y axis there is an increasing offset

Random
Random.jpg
Random2.jpg
pretty bad result

This is a standard print speed
IMG_0955.jpg
issues are present such as horizontal lines
it seems the printer still has trouble with printing each layer correctly where it should showing some small horizontal stepping issues - also here start end artifacts are still present

cekuhnen
Posts: 14
Joined: Mon May 28, 2018 12:42 pm

Re: Many print issues with moarstruder

Post by cekuhnen » Wed Nov 14, 2018 7:09 am

for the vase mode also CURA shows a layer issue that is visible in the prints too
Screen Shot 2018-11-14 at 8.00.51 AM.png
IMG_0961.jpg
IMG_0962.jpg
I attached the raw cad files too
Archive.zip
(52.28 KiB) Downloaded 2 times

Post Reply