Lulzbot 3.2.27 crashing

Get answers & advice for all of your 3D printing & Free Software needs here!
Post Reply
TimBrandt
Posts: 1
Joined: Tue Nov 20, 2018 1:44 pm

Lulzbot 3.2.27 crashing

Post by TimBrandt » Tue Nov 20, 2018 1:53 pm

Hi, I'm trying to print a pulley with gear teeth, diameter 108mm, on a Mini. Lulzbot 3.2.27 keeps crashing, to the point that it exits completely. I've tried several profiles, to no effect. I'm on Win 10 x64, and the Windows Logs show Error 1000 Application Error . The latest is here:

Faulting application name: cura-lulzbot.exe, version: 0.0.0.0, time stamp: 0x58717d2a
Faulting module name: VCRUNTIME140.dll, version: 14.0.23918.0, time stamp: 0x56eb8dc0
Exception code: 0xc0000005
Fault offset: 0x0000d74e
Faulting process ID: 0x49cc
Faulting application start time: 0x01d480f3c34d91af
Faulting application path: C:\Program Files (x86)\cura-lulzbot 3.2\cura-lulzbot.exe
Faulting module path: C:\Program Files (x86)\cura-lulzbot 3.2\VCRUNTIME140.dll
Report ID: 7c2b22c9-f390-493c-87fd-b85df788c2b1
Faulting package full name:
Faulting package-relative application ID:

- System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2018-11-20T19:35:42.161163600Z

EventRecordID 5981

Channel Application

Computer XXXX

Security


- EventData

cura-lulzbot.exe
0.0.0.0
58717d2a
VCRUNTIME140.dll
14.0.23918.0
56eb8dc0
c0000005
0000d74e
49cc
01d480f3c34d91af
C:\Program Files (x86)\cura-lulzbot 3.2\cura-lulzbot.exe
C:\Program Files (x86)\cura-lulzbot 3.2\VCRUNTIME140.dll
7c2b22c9-f390-493c-87fd-b85df788c2b1

The lulzbot log just shows a succession of similar items:
2018-11-20 19:35:40,115 - INFO - [(19036)-MainThread] USBPrinting.USBPrinterOutputDevice._log [53]: echo:Unknown command: "M73 P27"
but these do not seem to be associated with the crash

Does anyone have any ideas, please?
Regards
Tim

zachah
Aleph Objects | LulzBot
Posts: 49
Joined: Mon Jul 31, 2017 9:20 am

Re: Lulzbot 3.2.27 crashing

Post by zachah » Tue Nov 20, 2018 4:06 pm

Since the errors indicate in a few places VCRUNTIME that makes me think it's related to the Visual C++ prerequisite.

Could you please try installing the Visual C++ 2015 Redistributable and update?
https://www.microsoft.com/en-us/downloa ... x?id=48145
https://www.microsoft.com/en-us/downloa ... x?id=53587

You may also want to update you graphics card drivers if you haven't done so recently

Post Reply