Page 1 of 1

Cura 3.2.32 crashing out

Posted: Sun Feb 03, 2019 2:04 pm
by B-Hep-Spring
Hi All

I've loaded up a STL File for my Taz 6 and when I go to save the project cura crashes out to desk top when I look at the file for the project its 0kb yes the model is quiet tall but it should handle it, any suggestions on how to get cura a little more stable.

Re: Cura 3.2.32 crashing out

Posted: Sun Feb 03, 2019 2:50 pm
by Ehoff
Do you have more than 1 copy of Cura LE installed on the computer that you are trying to use to save the file? If so, please remove it. 2 instances of Cura LE on a computer can cause the software to force close. Also, have you tried deleting the cache to see if that helps any? Here's guides on how to do that, based upon what operating system you are using.

Ubuntu: https://www.lulzbot.com/learn/tutorials ... ion-ubuntu

Debian: https://www.lulzbot.com/learn/tutorials ... ion-debian

macOS: https://www.lulzbot.com/learn/tutorials ... tion-macos

Windows: https://www.lulzbot.com/learn/tutorials ... on-windows

Re: Cura 3.2.32 crashing out

Posted: Mon Feb 04, 2019 10:47 am
by B-Hep-Spring
I also have Cura for Ultimaker installed but that version is 64 bit, reluctant to delete that, will try deleteing the cache.

Re: Cura 3.2.32 crashing out

Posted: Tue Feb 05, 2019 1:23 pm
by B-Hep-Spring
I cleared to cache but it made no difference,, cura went very slow then when I tried to save the project I got pushed out to the dek top.. when I re loaded it was corrupt,, re loaded the model re sliced it but cura was not happy when I re sliced and looked at the layers the sliders had disappeared.....very unstable re botted the machine, but cura bombed me out again. :oops: