Cura Not Z Hopping

Get answers & advice for all of your 3D printing & Free Software needs here!
Post Reply
underdog1924
Posts: 26
Joined: Wed Dec 17, 2014 7:15 am

Cura Not Z Hopping

Post by underdog1924 » Mon Jun 03, 2019 11:31 am

I'm still learning the newest version of Cura LE and am having a problem with Z hopping. I have it turned on and set to avoid printed areas but it isn't happening. The print head scrapes across the part as it travels along. Any ideas on what to do? Attached is a screen shot of my settings.
Screen Shot 2019-06-03 at 1.27.03 PM.png

alexei
Posts: 13
Joined: Tue Jan 26, 2016 10:38 am

Re: Cura Not Z Hopping

Post by alexei » Mon Jun 03, 2019 1:16 pm

You will need to turn Combining Mode Off.

Post Reply