Filament stuck in extruder

Have questions? Want advice?
iguanaman
Posts: 56
Joined: Tue Feb 20, 2018 6:09 pm

Re: Filament stuck in extruder

Post by iguanaman » Wed Jun 27, 2018 7:18 pm

I loosened the idler although the print did not make it as far as before. I probably ran for about an hour before it quit putting down plastic. The filament remainder doesn't have as large a gouge as previous but the gouge is still there. I've printed other things without this issue, but this STL seems to be a bear. Maybe I should see about reducing the amount of support to see if that improves things. The image shows nothing but support laid down.
Attachments
20180627_190357.jpg

PeterT
Posts: 164
Joined: Mon Jan 04, 2016 5:50 pm

Re: Filament stuck in extruder

Post by PeterT » Thu Jun 28, 2018 10:24 am

Looking at the image, I would venture to say that you are over extruding. Your lines look a little bloby. Also, you might be a little high off your build plate.

First thing is to reduce your extrusion multiplier (Flow rate in Cura). I would start by reducing by 10% and see where that takes you.

You're extruded lines should be very nice and even on their sides with no blobing at the end of the extrude. It's OK to under extrude a bit, that can be dialed back up, but over extruding can cause symptoms you are experiencing.

Of course, dialing back the extrude will impact how the filament sticks to the bed (because it less material). So just watch for that. If you see the filament not sticking, just dial the end stop down a notch. Not much, like a 32nd-16th of a turn.

See how it goes.
Taz 5
Misumi hardened rods and bearings
Piercet Anti wobble Z-nut
Raspberry Pi w/ Octoprint and remote power control
Aerostrudder Head

kmanley57
Posts: 1110
Joined: Sun Feb 01, 2015 3:53 pm

Re: Filament stuck in extruder

Post by kmanley57 » Thu Jun 28, 2018 12:47 pm

Your pictures shows a Taz 6 so you want to adjust the Z offset in the configuration menu on the LCD. Also if your idler is too tight you WILL grind the filament due to the retractions you are doing. The hobb is chewing the filament each time it goes past it! Retraction distance and frequency of retraction needs to be considered for tension of the idler to use. Seeing the stringing you have, your temp is too high for the amount of retraction you have set. Or the retraction speed is too low and it is still reducing the pressure while moving.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

iguanaman
Posts: 56
Joined: Tue Feb 20, 2018 6:09 pm

Re: Filament stuck in extruder

Post by iguanaman » Thu Jun 28, 2018 5:26 pm

I tested with a 6 inch moon and reduced the support to 85 (very little) and it seems to be working. I needed the shell to be thicker but this is a lot further than I was getting with the 10 inch moon. I am hesitant to start tweaking the extrusion multiplier until I test the larger moon with the same support.
Attachments
20180628_181158.jpg

iguanaman
Posts: 56
Joined: Tue Feb 20, 2018 6:09 pm

Re: Filament stuck in extruder

Post by iguanaman » Fri Jun 29, 2018 4:29 pm

I spoke too soon. The next morning I expected to see the print complete but it failed like it did before just much higher up. Time to try to tweaks for extrusion and temp. Man I waste a lot of plastic. Temp in that room (small room next to garage) is currently 90 F. Not sure if that has any affect.

iguanaman
Posts: 56
Joined: Tue Feb 20, 2018 6:09 pm

Re: Filament stuck in extruder

Post by iguanaman » Sat Jun 30, 2018 5:02 am

Failed again around the 20% mark. Wasn't printing any support by that time. Printing temp was 190. I don't know how to set the "flow rate" within Cura LE.

The room temp went up to 98 F which I've never printed anything in there with that high of a room temperature but that *might* be coincidence.

User avatar
mwester
Posts: 98
Joined: Sun Nov 26, 2017 8:02 pm

Re: Filament stuck in extruder

Post by mwester » Sat Jun 30, 2018 6:43 am

With such high ambient temperatures, it makes it more likely that your problem is heat creep - and even the improved heat-sink cooling fan on the newer extruder can't cool enough to keep the filament from softening too high up and jamming.

You could try different filament that isn't so sensitive to heat creep, or move the printer into an air-conditioned space for a test print.

b-morgan
Posts: 286
Joined: Fri Aug 11, 2017 8:53 am

Re: Filament stuck in extruder

Post by b-morgan » Sat Jun 30, 2018 9:18 am

I agree that it sounds like heat creep. A fan (large?) to move the air around might help. Without circulation, the air at the printer could be higher that the ambient air temperature. If you are printing with PLA, it loves cooling! You can also turn the bed down (off?) after the first few layers.

I'll start a print with a bed temp of 60c and then turn it down to 50c after the first few layers.

iguanaman
Posts: 56
Joined: Tue Feb 20, 2018 6:09 pm

Re: Filament stuck in extruder

Post by iguanaman » Sun Jul 01, 2018 10:35 am

Printed the moon in ABS to see if that would make a difference. It did. The ABS model printed completely without getting chewed. I'll have to come up with a way to cool the room (or heat it)
At least now I have a good idea what the issue was. I appreciate all the suggestions and help!

Post Reply