Mini2 x axis gets unlevel during print.

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
Keebie81
Posts: 113
Joined: Sat Dec 20, 2014 12:53 pm

Mini2 x axis gets unlevel during print.

Post by Keebie81 » Mon Mar 04, 2019 1:23 pm

I have a mini2 and have noticed I need to always run x axis level routine before printing. I have been working on determining how much it drifts during printing. I ran the autolevel command after a 2.5hr print that was 70mm tall.

The right side probed the washers and readout that they were about 1.5-2mm lower than the left side. So it appears that the x axis gets out of level while printing. If I level the x axis and run the probe routine again then the left and right side are pretty close. So it does not seem to be one side moving slower. Seems like one side sinks during printing.

Wondering if any other mini2 users have seen this? To see the values from when probing the washers i changed the line with G29 to G29 V4 and then watched output in terminal during the procedure.

cmmodeler
Posts: 3
Joined: Tue Jan 08, 2019 7:12 pm

Re: Mini2 x axis gets unlevel during print.

Post by cmmodeler » Mon Mar 04, 2019 8:40 pm

I'm seeing the same thing on my Mini 2. When I turn the printer on, the x axis is visibly out of level. I always need to level the x axis. I've had some long prints fail with the hot end buried in the print or gobs of extruded filament all over. This is a serious problem that needs to get fixed.

User avatar
Orias
Aleph Objects | LulzBot
Posts: 1472
Joined: Wed Mar 27, 2013 1:24 pm
Location: US

Re: Mini2 x axis gets unlevel during print.

Post by Orias » Wed Apr 24, 2019 7:53 am

cmmodeler wrote:
Mon Mar 04, 2019 8:40 pm
I'm seeing the same thing on my Mini 2. When I turn the printer on, the x axis is visibly out of level. I always need to level the x axis. I've had some long prints fail with the hot end buried in the print or gobs of extruded filament all over. This is a serious problem that needs to get fixed.
Reach out to the support team at LulzBot.com/Support for assistance. Include images of that axis and more information on when you first noticed this.

JohnQuix
Posts: 5
Joined: Fri May 10, 2019 10:56 am

Re: Mini2 x axis gets unlevel during print.

Post by JohnQuix » Fri May 10, 2019 11:02 am

I've noticed that when I run the X axis level it has been pretty far out of level every single time.

I have been having terrible layer shifts on every other print. After reading this I am kind of putting it together that perhaps it is just the nozzle dragging on the print after going out of level on the X axis..

cmmodeler
Posts: 3
Joined: Tue Jan 08, 2019 7:12 pm

Re: Mini2 x axis gets unlevel during print.

Post by cmmodeler » Thu May 16, 2019 11:40 am

One thing that I have observed - the x-axis level by the front panel of the Mini2 is not the same as the x-axis level initialed from Cura. I can level the X-axis from the Mini2 but when Cura starts a print it will usually re-level the x-axis. Once leveled via Cura, it will stay level for several prints.

My Mini2 still has to be leveled when it is first power on.

bbc0
Posts: 12
Joined: Tue May 07, 2019 11:27 am

Re: Mini2 x axis gets unlevel during print.

Post by bbc0 » Fri Jun 14, 2019 11:24 am

Just wondering if there were any resolutions to the above problems? It would be helpful if I ever experienced it.

JohnQuix
Posts: 5
Joined: Fri May 10, 2019 10:56 am

Re: Mini2 x axis gets unlevel during print.

Post by JohnQuix » Mon Jul 01, 2019 8:00 pm

I personally never got a real response. I was just told to "Make sure my PEI was clean" (?!?) and that "It's a good idea to level the X-axis before every print"

No real response as to the obvious defect of the design just kind of ignored the whole thing and talked past me.

I did find that for me running the X-Axis leveling before every print has lessened serious issues due to this problem. It's not what I would have expected from a printer in this price range but support has done a great job of bludgeoning me into submission with stock response cut and pastes that have nothing to do with my problems.

User avatar
piercet
Posts: 4021
Joined: Sun Aug 25, 2013 1:37 am
Location: Battleground, WA
Contact:

Re: Mini2 x axis gets unlevel during print.

Post by piercet » Fri Jul 05, 2019 4:03 pm

mini 2 X axis going out of level mid print would almost certainly be either a slipping Z motor pulley, or the brake board. The setscrews on the pulleys can back out and allow a tiny amount of play.

Post Reply