Taz 5 Grinding Filament

A forum dedicated to the stock LulzBot TAZ 3D Printer
Post Reply
D.Mohawk
Posts: 2
Joined: Mon Mar 04, 2019 9:35 am

Taz 5 Grinding Filament

Post by D.Mohawk » Mon Mar 04, 2019 10:25 am

Hi All,

In advance, thank you anyone for your help. I am working with a Taz 5 single extruder for my company and have been having issues with repeated filament grinding where the motored gear feeds the filament. I've included pictures of the taz 5 unit, the extruder body, the filament after issue occurs, the Cura "Lulzbot Edition" settings, and the part we are attempting to print. During trial and error, I noticed that the bearing (used to apply pressure to the filament so that the gear can feed the filament) does not move. Online I read that if the filament in the feeding section becomes too hot than it is likely cause an issue similar to what I am having. I mention this because I think that friction from the idle bearing may be causing the filament to heat up to this temperature. This seems a bit extreme to me so I'd like any advice I can get.

Yes, the nozzle stays at a roughly uniform temperature during the entire process.

Thank you All
Attachments
Taz 5 Printer.JPG
Filament.JPG
Extruder Body.JPG
Part.JPG
Advanced Settings.JPG
Basic Settings.JPG

nopick
Posts: 1012
Joined: Mon Sep 09, 2013 11:14 am

Re: Taz 5 Grinding Filament

Post by nopick » Mon Mar 04, 2019 3:13 pm

The first suspect in my list would be the hotend micro blower. They are barely adequate when new. If you are printing PLA, there is a good chance you are getting some heat creep and jamming due to the underperforming blower.

There are mods on Thingiverse to swap that out with a larger fan.

User avatar
mwester
Posts: 102
Joined: Sun Nov 26, 2017 8:02 pm

Re: Taz 5 Grinding Filament

Post by mwester » Mon Mar 04, 2019 6:49 pm

Or, you can get the fan and the printed fan mount from itworks3d:

https://itworks3d.com/product/taz-mini- ... n-upgrade/

D.Mohawk
Posts: 2
Joined: Mon Mar 04, 2019 9:35 am

Re: Taz 5 Grinding Filament

Post by D.Mohawk » Tue Mar 05, 2019 9:54 am

Thank you for your advice. I, at one point, considered that the fan may be the issue but was hoping that the fix would be simpler. I'll try purchasing a new fan and will let you all know if it works.

nopick
Posts: 1012
Joined: Mon Sep 09, 2013 11:14 am

Re: Taz 5 Grinding Filament

Post by nopick » Tue Mar 05, 2019 10:02 am

I wouldn't purchase another small fan if I were you. Those small fans were constant problems on my machines.

jimbalny
Posts: 15
Joined: Tue Apr 14, 2015 5:27 am

Re: Taz 5 Grinding Filament

Post by jimbalny » Tue Mar 12, 2019 2:38 pm

Your idler arm could be either too loose or too tight. loosen it until there is just a little pressure pushing against the filament and clear out any existing plastic chips in the hobbed bolt, this is more likely a scenario than heat creep in my opinion. it could also be ground up plastic in the hobbed bolt causing less grip

Also do yourself a favor and print up the updated beefy idler assembly and while you're disassembling the old one check to see if the bearing is still good and clean it all out.
http://download.lulzbot.com/Mini/1.04/p ... ler_latch/

If these taz 5's have been in service a while then it's a good idea to make all new printed parts for the extruder assembly. I did this on mine I've had since 2015 as well as the strengthened extruder assembly on thingiverse and have been getting much better and more consistent results printing as of late

jvonachen
Posts: 3
Joined: Sat May 14, 2016 8:50 pm

Re: Taz 5 Grinding Filament

Post by jvonachen » Thu Jun 13, 2019 11:08 am

Mine was doing this and it would just stop pushing filament out the tip, when I switched from ABS to PLA. The solution to the problem was this: https://www.thingiverse.com/thing:492067

nopick
Posts: 1012
Joined: Mon Sep 09, 2013 11:14 am

Re: Taz 5 Grinding Filament

Post by nopick » Thu Jun 13, 2019 12:15 pm

jvonachen wrote:
Thu Jun 13, 2019 11:08 am
Mine was doing this and it would just stop pushing filament out the tip, when I switched from ABS to PLA. The solution to the problem was this: https://www.thingiverse.com/thing:492067
Oilers do help but be careful how much oil you apply. PEI bed surfaces are very sensitive to the oil. If the oil contaminates the bed, the parts will not stick. I generally only oil after the first layer is complete and stop oiling well before the print is finished.

jvonachen
Posts: 3
Joined: Sat May 14, 2016 8:50 pm

Re: Taz 5 Grinding Filament

Post by jvonachen » Thu Jun 13, 2019 1:42 pm

Mine's on permanently and I always add more oil before a long print. I use a mixture of dissolved ABS in acetone and coat the whole bed and even refresh after each print. I print PLA which does not dissolve with acetone. That way if I have problems lifting a print with a large wide base I can always brush acetone along the bottom and it will dissolve what's sticking it. Sorry. We got off topic.

Post Reply