Freezing randomly during prints - Lulzbot Mini 1

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
Darren
Posts: 2
Joined: Fri Jul 12, 2019 3:50 pm

Freezing randomly during prints - Lulzbot Mini 1

Post by Darren » Fri Jul 12, 2019 4:51 pm

Settings:
  • Lulzbot mini 1, no LCD.
  • USB printing cable.
  • Windows 10.
  • cura 3.6.13
  • 1.1.9.28 lulzbot mini firmware

Video of Problem:
https://youtu.be/IhymvlMqyNk


Problem Description:

I've been using my lulzbot mini 1 for nearly three years now very happily with no issues, however today I suddenly began experiencing an issue with prints randomly pausing/freezing for about 0.1-4 seconds before resuming. While paused, globs of filament will build up and ruin the quality of the print.

Specifically I had been printing a few of these test cubes testing out different flow rates to dial in my tolerances. Cube 1 was 100% flow rate, 2 was 93%, 3 was 95%.
Image

In the middle of printing cube 3, the problem started and you can see some of the resulting beading in that picture, and so I canceled the print and tried again quite a few times, but the problem persisted, resulting in terrible print quality (the video of one of these prints is linked above):
Image

To try and solve the issue I upgraded from cura 3.2 to cura 3.6.13, and upgraded the firmware to the latest 1.1.9.28 for the Lulzbot Mini 1. I also tried running in admin mode (I'm on windows 10), restarting the computer and printer several times, giving cura real-time task priority and killing other tasks. I even tried moving the usb wire to a more shielded location in case it was electromagnetic interference on the cable. However, nothing seemed to help, in fact during this process the problem only seemed to be getting worse.

The problem also doesn't seem to be isolated to a specific stepper motor, the motors both pause at the same time. The pausing also seems to happen more often on small details like holes, which made me think it might be a small step size in the gcode issue, but the problem also still happens with simple parts like the test cube above, and sometimes even in the infill, so I don't know what to make of that.

If anyone has any ideas about how to troubleshoot this issue, please let me know.

Thanks so much!
-Darren

Darren
Posts: 2
Joined: Fri Jul 12, 2019 3:50 pm

Re: Freezing randomly during prints - Lulzbot Mini 1

Post by Darren » Fri Jul 26, 2019 1:54 pm

Just in case anyone else experiences this issue and runs across this thread, I found the solution!
It wasn't related to the hardware at all, it was a cura plugin network connectivity issue.


My internet service provided had changed that day, and a plugin was causing the slowdown when trying to connect to the internet with my new ISP. It didn't matter if I blocked or unblocked cura via the windows firewall, the freezing would still persist. However, if I turned off the internet by disabling my wifi, I was able to print perfectly again, which wasn't ideal.


After confirming that the issue was a cura network connectivity issue by disabling my internet, I found these threads where people had similar issues:
I ended up disabling these four plugins, which fixed the issue, and allowed me to remain connected to the internet while printing:
  • Firmware Update Checker
  • OctoPrint connection
  • UM3 Network Connection
  • Ultimaker machine actions (likely unrelated, but I don't have a need for ultimaker features obviously)
-Darren

Post Reply