Success with TPU and PolyDissolve on a Pro

Have questions? Want advice?
Post Reply
javaboyjunior
Posts: 8
Joined: Mon May 20, 2019 8:04 pm

Success with TPU and PolyDissolve on a Pro

Post by javaboyjunior » Thu Sep 12, 2019 1:03 pm

Wanted to share that I have been having some great success with TPU filaments using PolyDissolve for support. Here's what worked for me if useful. YMMV:-

- I didn't just turn off the runout detectors, I removed them completely. TPU and especially PVA are so soft that any extra drag cause the filament to stop feeding and get ground up by the feed wheels (not sure of the proper name)
- Dry your filament. Between every print. I bought one of these (https://www.amazon.com/gp/product/B008H ... UTF8&psc=1) and cut out the centers of the shelves with wire clippers so only the walls remain. I dry my filament for 2-4 hours at 68 degrees. If I do a print over night, I remove the filament, TPU and PVA and dry them for a few hours before going again.
- I used the default settings for NinjaFlex and PolyDissolve in Cura. These work with both NinjaFlex and GizmoDorks TPU.
- Less is better than more for tension on the wheels that pull the filament through. Especially for the PVA. When you load the filament, I run it on continuous load for a minute (not a few seconds) to make sure it is feeding reliably before starting printing.

So far so good, as I said, these work for me. I hope they work for you.

Mike
Attachments
IMG_8978 2.jpg
IMG_5389 2.jpg
IMG_1235 2.jpg
IMG_0608 2.jpg
IMG_0194 2.jpg

Post Reply