Brims not printing on two of four parts?

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
mhr_lulzbot
Posts: 26
Joined: Thu Jul 05, 2018 3:47 pm
Location: Fort Collins, CO
Contact:

Brims not printing on two of four parts?

Post by mhr_lulzbot » Wed Jul 11, 2018 9:41 pm

All four displayed with brims but two weren't laid down.
Something out of alignment? CURA glitch?
Attachments
IMG_6104.JPG
Lulzbot Mini 2, Windows 10, RasPi 3+ w/ Camera v2, Epilog laser, CNC, Instagram: melristau, "Here's your beautiful brain. Here's your brain on Age."

mhr_lulzbot
Posts: 26
Joined: Thu Jul 05, 2018 3:47 pm
Location: Fort Collins, CO
Contact:

Re: Brims not printing on two of four parts?

Post by mhr_lulzbot » Wed Jul 11, 2018 9:43 pm

Here's screen shot of CURA setup.
Attachments
IMG_6107.JPG
IMG_6107.JPG (22.02 KiB) Viewed 107 times
Lulzbot Mini 2, Windows 10, RasPi 3+ w/ Camera v2, Epilog laser, CNC, Instagram: melristau, "Here's your beautiful brain. Here's your brain on Age."

Brent.I
Aleph Objects | LulzBot
Posts: 419
Joined: Mon Jan 20, 2014 8:21 am

Re: Brims not printing on two of four parts?

Post by Brent.I » Thu Jul 12, 2018 7:06 am

Can you check layer view to see if the brim is being represented on the first layer?

mhr_lulzbot
Posts: 26
Joined: Thu Jul 05, 2018 3:47 pm
Location: Fort Collins, CO
Contact:

Re: Brims not printing on two of four parts?

Post by mhr_lulzbot » Thu Jul 12, 2018 11:06 am

Reprinting.
1st layer shows all brims.
Printing as expected now.
Lulzbot Mini 2, Windows 10, RasPi 3+ w/ Camera v2, Epilog laser, CNC, Instagram: melristau, "Here's your beautiful brain. Here's your brain on Age."

Post Reply