Cura Crashing on Launch (ALL VERSIONS)

Get answers & advice for all of your 3D printing & Free Software needs here!
Post Reply
Onimaeus
Posts: 2
Joined: Sat Jul 14, 2018 12:24 am

Cura Crashing on Launch (ALL VERSIONS)

Post by Onimaeus » Sat Jul 14, 2018 1:28 am

Hi all, I'm a new TAZ 6 operator and new to the forums here.

My problem is just as stated above. I have tried downloading multiple versions of Cure Lulzbot edition for use on the TAZ 6 and all versions have crashed on start up. The splash screen will pop up, the status will say "loading interface", and then a white window appears and closes a few seconds later. It also does not create a shortcut to my desktop after installation.

Here is some amplifying information:

MSI Raider GE63VR 7RF
Windows 10 Home 64 bit
Intel I7-7700HQ CPU @2.80GHZ
16 G RAM
NVIDIA GeForce GTX 1070

Cura versions I've tried- 3.2.21, 2.6.69, 2.6.66, 2.6.63, 2.6.5

This is a brand-new computer, I've updated Windows and my Graphics drivers and that's about it. I'm updating the graphics driver through GeForce Experience and Windows through the basic Windows update menu in settings. I've also tried completely reinstalling Windows 10.

I've followed the uninstall and cache clearing directions after trying each version of Cura as well.

Full disclosure here, I work at a Marine Corps unit that just purchased more than a few of these printers and I need to get Cura working ASAP so we can put them to use. I've been working this issue for a few weeks now and I'm not sure what else to try here.

Any help would be appreciated.

Thanks in advance!

V/R,

Adam

edit: Below is what Event Viewer has to say about my crashes.


Fault offset: 0x0001dd2b
Faulting process id: 0x24e0
Faulting application start time: 0x01d41b3fdf51638d
Faulting application path: D:\Cura\cura-lulzbot 2.6\cura-lulzbot.exe
Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\igdlh64.inf_amd64_ccf52835a60db6d4\ig9icd32.dll
Report Id: bfd2c4b7-2bc1-433c-a005-a51912bcb0f2
Faulting package full name:
Faulting package-relative application ID:

alexei
Posts: 9
Joined: Tue Jan 26, 2016 10:38 am

Re: Cura Crashing on Launch (ALL VERSIONS)

Post by alexei » Sat Jul 14, 2018 3:15 pm

Onimaeus wrote:
Sat Jul 14, 2018 1:28 am
Hi all, I'm a new TAZ 6 operator and new to the forums here.

My problem is just as stated above. I have tried downloading multiple versions of Cure Lulzbot edition for use on the TAZ 6 and all versions have crashed on start up. The splash screen will pop up, the status will say "loading interface", and then a white window appears and closes a few seconds later. It also does not create a shortcut to my desktop after installation.
Onimaeus,

Make sure you clean your cache: https://www.lulzbot.com/learn/tutorials ... on-windows
If this would not help, we would need the content of your CuraLE logs.
viewtopic.php?f=55&t=7458 <-- this is the topic where the logs can be found.

From what you describe it seems like you still have CuraLE v2.6 installed somewhere.

Also I noticed you installed it on D: drive, so changing install to C: drive might help as well.

alexei
Posts: 9
Joined: Tue Jan 26, 2016 10:38 am

Re: Cura Crashing on Launch (ALL VERSIONS)

Post by alexei » Sat Jul 14, 2018 3:21 pm

Onimaeus wrote:
Sat Jul 14, 2018 1:28 am
Faulting application path: D:\Cura\cura-lulzbot 2.6\cura-lulzbot.exe
Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\igdlh64.inf_amd64_ccf52835a60db6d4\ig9icd32.dll
Onimaeus,

Also the above error in ig9icd32.dll points out that the problem is actually with your OpenGL driver:
Please update your GPU drivers from here: https://downloadcenter.intel.com/ and make sure you don't have old drivers leftovers on your system.

Onimaeus
Posts: 2
Joined: Sat Jul 14, 2018 12:24 am

Re: Cura Crashing on Launch (ALL VERSIONS)

Post by Onimaeus » Sun Jul 15, 2018 4:45 am

Thanks for the reply alexei!

You were right the OpenGL driver fixed the issue. Turned out I was missing quite a few necessary updates.

I downloaded Driver Easy, updated the drivers and restarted.

Cura loaded up like a charm and I'm now well on my way to printing replacement parts.

Thank you for the assist!

Post Reply