X-axis won’t stay level

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
dase
Posts: 2
Joined: Wed Aug 01, 2018 1:32 am

X-axis won’t stay level

Post by dase » Fri Aug 10, 2018 12:12 am

Hey all,

Noticed that my new mini2’s x-axis won’t stay level. If I power on the machine, go to the machines menu options and execute the option to level the x-axis it will go through the proceedure to level it. Things are pretty well level as soon as that is done. However, within a minute of the machine being idle the x-axis will go out of level. The left side with the print head will drop. Anyone else seeing this?

tacit_caster
Posts: 16
Joined: Mon Aug 24, 2015 9:16 am

Re: X-axis won’t stay level

Post by tacit_caster » Fri Aug 10, 2018 7:50 am

Hello Dase,

Sorry about this issue with the Mini 2, let's see what we can do! If you can send an email to us at support@lulzbot.com there are a few things we would like to check on the machine, and we should get it working shortly.

cmmodeler
Posts: 2
Joined: Tue Jan 08, 2019 7:12 pm

Re: X-axis won’t stay level

Post by cmmodeler » Mon Apr 22, 2019 11:39 am

I've had the same issue with my mini 2 since I got it 4 months ago. the x axis needs to be constantly re-leveled. I've had some long prints fail after a couple of hours and I suspect that the x axis has gone out of level during the print.

it also frequently drives to the left very hard until the machine halts itself. I've taken it back to the factory for this issue and they tightened something (I don't know what). Now it only does this some of the time instead of always. There is still something basically wrong with this machine.

I am less than completely happy with my mini 2.

Post Reply