Filament stuck in taz 6 dual v3

Have questions? Want advice?
Post Reply
dadalian
Posts: 2
Joined: Fri Feb 01, 2019 3:09 pm

Filament stuck in taz 6 dual v3

Post by dadalian » Fri Feb 01, 2019 3:27 pm

I was trying to change the filament in the dual V3 and it broke off inside the extruder. I have taken the front cover off the extruder and removed the gear to be able to see the filament. I am unable to move the remaining filament at all. I heated the extruder to 290 C in hopes that it would release the filament, but it does not. I used tweezers and tried to pull it out and I used a wooden skewer to try to push it in and it has not moved. What other steps can I take to remove the filament or get it to move further down through the extruder head?
IMG_4757.JPG

kcchen_00
Posts: 1667
Joined: Thu Feb 19, 2015 12:42 am

Re: Filament stuck in taz 6 dual v3

Post by kcchen_00 » Fri Feb 01, 2019 6:24 pm

You need to push the filament enough so that new filament can push the old filament through. I use a steel pick (straight) (or bamboo skewer), but a hex wrench should work also. Make sure the hotend is heated to extrusion temp. You'll need to push the old filament at least 3-5mm into the extrusion body. Then re-assemble, re-heat the hotend, insert new filament and use the gear to feed the filament through. Using a different filament allows you to see when the new filament has cleared the old. A mark on the new filament can also help signify that the old filament has pushed through.

Hope that helps. Make sure not to tighten the black cover too tight at the gears.

dadalian
Posts: 2
Joined: Fri Feb 01, 2019 3:09 pm

Re: Filament stuck in taz 6 dual v3

Post by dadalian » Tue Feb 05, 2019 10:42 am

Thanks for the reply. I tried doing that but it won't budge. Any other options? How do you take off the green piece?

kcchen_00
Posts: 1667
Joined: Thu Feb 19, 2015 12:42 am

Re: Filament stuck in taz 6 dual v3

Post by kcchen_00 » Wed Feb 06, 2019 1:19 am

Your best bet is to push or "lever" the filament through the extrusion path.

To remove the green plate, you'll need to remove the toolhead (if you haven't) to access a screw on the back side. On the front you'll need to remove most of the exposed screws. Don't worry about the sunk in screws that hold the motors. Here's the assembly guide:
https://ohai.lulzbot.com/project/dual-e ... -assembly/

Once you get the plate off, you'll need to figure out how to heat up the hotend so that you can push the filament then pull it out... Its a PITA. Again, I'd try to leave the toolhead connected in the x-carriage, heat up the hotend and push that filament just enough so that you can use a second filament to extrude...

Huskerfan
Posts: 10
Joined: Sat Feb 24, 2018 10:17 pm

Re: Filament stuck in taz 6 dual v3

Post by Huskerfan » Thu Feb 07, 2019 9:58 pm

I had to return to Lulzbot for service. Their guy said if you heat it up too much it is bad and just hardens and won't come out.
I got it back from service and after the first print it got stuck again. Luckily, it was in the first 30 days so I returned it.

ajrobertsx
Posts: 13
Joined: Wed Dec 30, 2015 8:54 pm

Re: Filament stuck in taz 6 dual v3

Post by ajrobertsx » Fri Feb 08, 2019 1:43 pm

After finally clearing the blockage in Extruder 2 (by intentionally letting heat creep with the cooling fan removed), I had to do a lot of cold pulls and some other things to get my extruder path clear enough to use again.

Then, I exchanged the 5V fan with this one "Noctua NF-A4x20 5V, 3-Pin Premium Quiet Fan (40mm, Brown)" $14 USD from Amazon. Only a couple of prints and it seems there is no creep issue anymore (only 2 prints so far, the big long print is next).

When I got the old chunk out, it was 11mm long piece of PLA. I will let everyone know how it does.

I would like to mention that Lulzbot e-mail support was helpful. I just don't have time to return this. The nozzle broke entirely off my other tool head and I have stuff that needs to get out.

I also got the attached file from Lulzbot support. If I would have noticed it I might have done my disassembly a little differently. :-) Than you Ty T.

### Edit 2
8.5 Hours into a print of nGen @225C and no issues yet
### Edit 3
I didn't use the 2nd extruder yet. But have completed 2 16.5 hour prints with extruder 1.

Post Reply