problem printing

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
asanzdelc
Posts: 1
Joined: Mon Mar 11, 2019 9:57 am

problem printing

Post by asanzdelc » Mon Mar 11, 2019 10:19 am

Hello Everyone,

I am new to the forum and i would like to thank everyone for your help before hand. This looks like a really helpful forum

I have some problems with my new Lulzbot mini 2. I have this problem since i bought it.
The first layer of printing, as you can see in the picture it looks bumpy. Sometimes it is a minor problem and it can finish the print. (like in the attached picture of the cube). But other times since the first layer it is so bumpy the extruder runs into the bumps and lift them up, making it impossible to finish the print (like the attached picture of the different pieces)

Over this first week i have tried to prepare the bed with alcohol or glue from the gluestick the printer comes with. Overall I had diferrent degrees of the same problem.
I have tried to use a raft but there are some prints out of the margins of raft that i need to print.

Any comment would be really helpful. Thank you
minilulzbot problem.jpg

fastrobplus
Posts: 23
Joined: Thu Sep 27, 2018 10:57 am

Re: problem printing

Post by fastrobplus » Mon Mar 11, 2019 2:26 pm

I'm not an expert but my best guess is that the nozzle is jamming as a result of being too close to the bed when it lays down the first layer. This would also explain why printing on a raft could sometimes work.
Check out section 2 here: https://ohai.lulzbot.com/project/z-axis ... zBot-Mini/
Does your initial layer look like the one in the middle of the three photos? If it looks like that or worse than that, this is the issue.

Its also possible that your nozzle is just a bit clogged with burnt or prior filament. If you raise the Z height, heat the head and extrude some filament, does it come out is a fairly straight and consistent line?

Post Reply