Taz 6 crashes into wiper

Have questions? Want advice?
Post Reply
zoodzilla
Posts: 1
Joined: Thu Apr 11, 2019 2:30 pm

Taz 6 crashes into wiper

Post by zoodzilla » Thu Apr 11, 2019 2:46 pm

I have a Taz 6 that is very depressed and having funny Z issues.

It does a fine job moving around in all axis via the manual on-screen menu and it can auto home with out a problem.
But whenever a print is started, the nozzle crashes into the wiper on the first G1 Z1 command. It cannot stop from pushing lower and I only have choice to manually shut it off.

Once I turn it back on, the Z motors are stuck and stutter if I try to move it from the menu.
When I turn it off again, manually move the motors back up, then turn it on again, the Z motors are then again functional from the menu.

Really not sure what is going on here.

nopick
Posts: 989
Joined: Mon Sep 09, 2013 11:14 am

Re: Taz 6 crashes into wiper

Post by nopick » Fri Apr 12, 2019 6:49 am

When you home Z does it press the button at the left rear of the bed?

Can you post the start gcode you are using in the slicer?

A video of the error would also help.

okersa
Posts: 1
Joined: Wed Mar 20, 2019 9:38 pm

Re: Taz 6 crashes into wiper

Post by okersa » Sat Apr 20, 2019 1:06 pm

This not a reply but I am having the same issue.

b-morgan
Posts: 258
Joined: Fri Aug 11, 2017 8:53 am

Re: Taz 6 crashes into wiper

Post by b-morgan » Mon Apr 22, 2019 9:22 am

okersa wrote:
Sat Apr 20, 2019 1:06 pm
This not a reply but I am having the same issue.
If you or the OP want help to resolve this issue, you should provide as much of the information requested as you can.

Post Reply