Stop getting LTAZ6_ prepended

Get answers & advice for all of your 3D printing & Free Software needs here!
Post Reply
myeager
Posts: 91
Joined: Sun Aug 21, 2016 11:13 am
Location: Boston

Stop getting LTAZ6_ prepended

Post by myeager » Sun Apr 14, 2019 5:05 pm

How do you get Cura to not prepend :LTAZ6_ at the beginning of the file name?

There is so little room on the small LCD screen on the Taz6 and this just pushes the meaningful part of the file name off the right side.

Brent.I
Aleph Objects | LulzBot
Posts: 486
Joined: Mon Jan 20, 2014 8:21 am

Re: Stop getting LTAZ6_ prepended

Post by Brent.I » Mon Apr 15, 2019 8:32 am

myeager wrote:
Sun Apr 14, 2019 5:05 pm
How do you get Cura to not prepend :LTAZ6_ at the beginning of the file name?
Preferences > Configure Cura > Uncheck "Add Machine Prefix to Job Name" under opening and saving file options.

myeager
Posts: 91
Joined: Sun Aug 21, 2016 11:13 am
Location: Boston

Re: Stop getting LTAZ6_ prepended

Post by myeager » Tue Apr 16, 2019 1:18 pm

Thank you!

Post Reply