Circles not so circular

Have questions? Want advice?
Post Reply
jbautotech
Posts: 3
Joined: Wed Nov 22, 2017 6:43 am

Circles not so circular

Post by jbautotech » Thu Apr 18, 2019 8:27 am

Good morning everyone. I have an interesting issue that I have run into on 2 of my Taz 6's now. Anytime I have a model with a circle in it, I get a shape that is more like someone's eye. The circle is slightly oblong with subtle points at the two ends. On the first machine this was happening on I believe I was able to fix it, at least it seems way better, by tightening the set screws on the drive pulley's on the bed motor. But on the second machine, that does not seem to be the problem. I tightened the drive pulley for the X and Y axis but no change. Has anyone else run into this problem and have a suggestion?

One note about this print, the one side on the outer edge is supposed to be flat. Use the inner circle as a reference. When you look closely, it almost appears as if the right half the circle just shifted up.
Attachments
IMG_20190418_101755.jpg

JoeBowler300
Posts: 83
Joined: Thu Apr 28, 2016 12:20 am

Re: Circles not so circular

Post by JoeBowler300 » Sun May 12, 2019 8:59 am

I would suspect one of your axis’s are binding. Perhaps one is too tight?

Ehoff
Aleph Objects | LulzBot
Posts: 61
Joined: Fri Sep 08, 2017 1:34 pm

Re: Circles not so circular

Post by Ehoff » Wed Jul 10, 2019 5:24 pm

It sounds like you might have a loose belt. That can cause circles to come out of round. When you look at the model on your build plate, if it goes oblong from right to left, try tightening the x-axis belt. If it's oblong front to back, try tightening your y-axis belt.

Post Reply