What is Happening??? Lulzbot Taz 6

Show off your stuff!
Post Reply
mbrunner
Posts: 1
Joined: Mon Apr 29, 2019 11:59 am

What is Happening??? Lulzbot Taz 6

Post by mbrunner » Wed May 15, 2019 12:07 pm

Hi all - I am a high school teacher relatively new to the 3D printer-verse. Our printer occasionally messes up a job where it looks like it subtracts from the y coordinates and, after many layers starts printing several mms above where it was. Sorry if this doesn't make sense. My kiddos are trying to print their phone case prototypes and I have attached a pic of what happens during the job. Any ideas?
IMG_0516.jpg

BlueBuffalo
Posts: 3
Joined: Wed Apr 10, 2019 2:38 pm

Re: What is Happening??? Lulzbot Taz 6

Post by BlueBuffalo » Fri May 17, 2019 10:54 am

Hmmm, its definitely weird and makes me wonder if its a model issue. When you load this model, after you hit prepare look at the layer view and make sure if you go through all the layers that the printer can actually print everything. You should see an outline of the Object, if there are gaps than chances are the part was designed too thin in those areas and the printer just can't print it.3

It might not be the case here but hopefully someone else can chip in. Also try posting this in the "hardware" section, it tends to get more attention.

jim2386
Posts: 328
Joined: Sat Mar 07, 2015 1:46 pm

Re: What is Happening??? Lulzbot Taz 6

Post by jim2386 » Thu May 30, 2019 3:58 pm

You have layer shifting. Depending on how the part was oriented on the bed will tell you which axis is shifting. Usually this is caused by binding and the troubled axis skipping stepper motor steps.

Post Reply