[AO-100] Infill strands lifting or missing


Two days ago I started having this problem. It happened after I switched from hairspray (which caused bottom of parts to shrink) to lulzjuice, although it may not be related. I have great adhesion of the first solid layer to the bed. Starting with the second solid layer I get missed spots (with third as well). Then on partial infill I get strands lifting up. Then I have missed spots again on the top solid layers. The result can be seen in the pictures.

When this first happened (see picture with part labeled “0.35”) I had filament jam due to the hobbed bolt eating into the filament. I cleaned the hobbed bolt with the metal brush then reduced the pressure from the 2 idler screws. But it still continued to do that on other parts. (I really, really hate that part of the extruder and how it’s a PITA to put the idler back in place with the flat washers and springs!!!)

I’d be glad to get some pointers on how to solve this. I have to print 8 parts like the big one for a coworker (the smaller ones were puzzle joint tolerance tests) and I’m getting tired of working on this instead of on my own parts!

Some info that may be of use:

Thanks in advance! :slight_smile:

What temp are you printing at and what size nozzle?

for the annoying springs and washers thing.

Print out the “extruder latch” that is standard on the TAZ

If you zoom in on the pictures of the TAZ, you can see it.

You may just have a dirty hobbed bolt. You can clean it out with the wire brush & pick.

Thanks for the replies.

lotw: I knew I was forgetting something. I’m printing at 230º and I have the default 0.50mm nozzle.

jebba: as I said I already cleaned the hobbed bolt and right after that it continued missing spots and delaminate strands on the large print shown in the pictures. I just heated up the hot end and had another look, and the filament is ground again by the hobbed bolt. I guess I’ll try to loosen the screws even further.

I read on the RepRap forum that humidity can affect plastic. Could that be a factor? I’ve had this plastic (shipped with AO-100) since past January. Since the outside temperature rose and I stopped heating the appartment it’s been consistently more than 60% RH inside.

OK I think the problem was the exact opposite of what I thought earlier: the idler screws were not tightened enough. I repeatedly pushed the “extrude” button in Pronterface and the filament was having trouble feeding, with the hobbed bolt scraping small pecks out of the filament, which when I saw that at the bottom of the extruder led me to believe there was too much pressure on the filament.

I cleaned the hobbed bolt more thoroughly this time, applied more pressure on the screws and printed the TAZ extruder latch without a hitch. I’m about to resume printing my coworker’s arched plates, I’ll see what happens next.

BTW with the extruder latch, shouldn’t the springs be shorter? I haven’t installed it yet but those springs will compress a lot…

Thanks again for the responses.

The print went better and mostly perfect until the last two top solid layer where it started acting up again. I paused the print and checked the hobbed bolt, it was filled with plastic… I made an “emergency” clean of the hobbed bolt and was able to finish the print. My friend is going to have to live with those imperfections because I am not scrapping those parts!

I’m definitely having a hard time getting the right balance of idler screw pressure on the filament. :neutral_face:

Have you taken the nozzle and clean out the inside of it. When mine started doing what you are seeing, I took the nozzle off, cleaned it out and it’s all good again now.


I have not cleaned my nozzle. How do you do that? Submerge it in acetone and leave it for some time?

The outside of the nozzle is very dirty and I’ve been wondering how to clean that out as well.


Yes that’s what I did. Took the nozzle off and let it sit in acetone for an hour or more.
Use the pointy stick tool, supplied with the all the other tools, and picked out anything stuck inside.
I just scraped off the worst from the outside and gave it a quick sanding with fine sandpaper to get the rest off.

Don’t sand the very tip though! That needs to be left as flat, level & smooth as possible. Only clean that with acetone.

2nd warning; the thread on the hot-end is way to easy to mess up. Follow the guides to nozzle changing and use plumbers tape when putting it back on.


If it is a bad jam like I had it took 8 hours in acetone to clean out, but after I did it worked better then it did when I received it.

I know the hot ends are not cheap, but I would recommend if you can afford it to purchase a spare, that way if it fails or jams again you can replace and keep your printer going while fixing it. I have a spare that I keep around with a 0.25mm nozzle on it and as was stated, use plumbers tape on the threads or you could mess up your threads and have to replace more than you wanted.

Still having problems with missing infill. What’s odd is perimeters print without a hitch.

I removed the idler and tried pushing the filament through. I feel like it takes more force than it used to. So I think cleaning the nozzle is in order. Problem is I can’t get it off. I heated the hot end to 100º as suggested in the manual, no luck. And I have a hard time locking the rectangular aluminum heater block. It looks like it expanded because the 18mm wrench barely fits. I can’t slide the wrench over the block more than 5mm which does not leave much lever. So the wrench either slips or deforms the aluminum block which is softer than the wrench.

At this point I don’t know what to do, ideas would be welcome.

I think it’s good advice, as currently I’m unable to remove the nozzle to (possibly) solve my printing problem.

Bummer is, Lulzbot stopped selling the Budaschnozzle 1.1-3, and its nozzles are not compatible with the new v2.0. I’m gonna have to purchase new nozzles as well, and my 0.35 and 0.25 nozzles will be useless if I can’t get the old one in working order again… :confused:

It looks like the G3D Buda-style hotend v1.2 has the same internal thread as the old style Budaschnozzle. It’s cheaper too, but this has me concerned. Plus the guy from the shop said on the RepRap forum it needs a cooling fan on it. Couldn’t find any feedback on it either.

There’s feedback on that Buda clone on the RepRap forums.

I didn’t find much, just one guy who purchased one because yours were back order, and he had problems with it. It really needs a cooling fan on the upper end of the hot end… Also how much money does G3D wastes black anodizing or painting with heat-resistant black paint or whatever the heater block and the nozzle… Not sure I’m interested to find out how good it is. :neutral_face:

I finally succeeded in removing the nozzle using a small adjustable wrench I found in my old toolbox on the aluminum block. But there was almost no stuff in it, I put it in a jar in acetone anyway and I’ll see how it goes.

I left the nozzle soaking for more than 24 hours in acetone naively believing the burnt ABS traces on its outer surface would dissolve away… nope! So I cleaned it off with green Scotchbrite I had laying around, taking care not to touch the bottom flat surface of the nozzle. Put it back and printed 2 small parts tonight, I had no missed strands and infill looked good. I’ll see with bigger parts during the weekend. :slight_smile:

Glad you got it working. :slight_smile:

I just ordered a Budaschnozzle 2.0. :slight_smile:

I went with the 0.50 nozzle kit because that’s what I’ve been using with my v1.1. Wanted to buy a 0.35 nozzle separately but it’s not currently stocked in Toronto, so I’ll just purchase one later.

Obviously I’ll install the Buda 2.0 (when I do my upgrades) and the old 1.1 will be the spare.