Auto-level process pushing too hard

I’ve owned the mini for about a week now. So far I’ve been impressed overall by it.

I have noticed sometimes the board leveling process that the machine does before it prints goes a bit crazy with how far it is pressing down on the corners. “Normally” it will barely tap the corner disc quickly and then bounce back up, then lower slowly again barely touching the corner disc. But sometimes it will press on the disk much harder, when this happens I can see the plate visibly flexing down toward that corner as the nozzle presses into it.
On the extreme end of this issue it pushes hard enough that I hear a loud sound coming out of the machine (sounds like the motor not being able to push any more to me.) But that is rare so far (only twice). The most obvious visual indication that it has pressed too hard tends to be that the first layer gets VERY squished into the build plate, sometimes the print still finishes fine, but others it never gets going because there isn’t enough room for it to extrude the filament.

I say “Normally” above because so far the majority of the time I’ve had no problem. But the times it presses hard have happened enough to worry me a bit.

There doesn’t seem to be any pattern to when this occurs, I’ve had the printer sitting in the same place with no other objects in its way the entire time I’ve had it. I am hesitant to start altering outside variables because it doesn’t seem to be a consistent problem. I’m also very new to the Lulzbot world and don’t really know where to start looking for a cause and/or solution. If there are any other useful details or information I can provide please let me know. I’ve tried to capture a video of the process but haven’t been able to catch it happen clearly yet.

Here is a picture that includes a few pictures I captured of the bed level statistics that get printed to the screen in cura while this process runs.

The bed is leveled by the nozzle just touching the corner disc, completing the (electrical) circuit. If it is pressing down harder, it means that the two metals aren’t touching one another. This can happen if there is too much debris on the nozzle, or possibly some debris on the corner disc. The nozzle cleaning routine is performed primarily to allow the nozzle make contact to the disc. You can replace the nozzle cleaning pad (or flip it over if you haven’t yet), to be sure it isn’t picking up debris from the pad. Check to be sure the nozzle is getting clean.

Edit to come:

But! What can also happen is the filament isn’t tuned to the profile. For instance, each Cura profile will specify a particular amount to retract while doing the nozzle cleaning routine. The temperature that the nozzle is cleaned at varies depending on the material that is loaded. We try to nail this dead on, but it could potentially have a droplet that prevents the circuit/nozzle from connecting. Also, if you’ve printed something like polycarbonate (very high temp), but then have switched to PLA (very low temp), you may have some remnant PC behind.

But, most likely is the nozzle isn’t clean enough.



Ah. Thank you for the quick and detailed reply. The nozzle has indeed gotten a bit of fuzzies stuck on it from the cleaning pad, they didn’t seem to affect the prints so I wasn’t dillegent about cleaning.

I will be sure to get it cleaned. What is best for cleaning it? Alcohol wet wipe type thing?

The filament diameter is a good bit too. I have used almost exclusively 1.75mm PLA or HIPS. I have started with the “fast” profile for the appropriate material, and changed only the diameter down to 1.75. I know 1.75 isn’t really supported officially but I’ve not seen any other issues from it so far.

Thanks again.

Kind of makes sense…

Everything I’ve read, is that it’s a pain in the sack to print PLA on LB printers, especially with PEI beds… Which HAS to be exaggerated by using filaments that are half the diameter(not technically(2.85) of what the printer/software was designed for…

Not to beat on specs… It’s pretty awesome that you’ve had success with it… :sunglasses:

I did find that keeping the “wipe pad” clean, is good maintenance…
You can also flip the material to use the other side…
You can also print the wiper pad holder, with better quality using LB’s profiles/files…
There is also allot of wiggle-room when installing the wiper holder, so make sure your hotend get’s good centered wipes…

Just throwing it out there… :wink:


Any suggestion for wipe off PLA scrap on nozzle. Most thread I saw suggest acetone for ABS cleaning. Is there any good way to clean PLA mess around nozzle? I’ve been suffered from Auto-leveling problem too recently.

Thanks a lot!

To clean off the nozzle go ahead and raise the printhead off the bed and bring to printing temperature. Using a thick leather glove and a clean blue shop towel, gently wipe off the outside of the nozzle. Be careful not to burn yourself, the nozzle will be hot. As it is at temperature, the filament on the outside of the nozzle will become viscous and should be easily wiped away.

This is likely the nozzle cleaning issue, but if you clean and clean and it still doesn’t work, then it might be a bed grounding issue. Use a DMM to measure the DC voltage between the nozzle block and the washer. It should be about 5 volts.

In the one situation I had this happen, the ground would open only when the bed was at the front of it’s travel, so be sure to check the voltage between the nozzle block and the washers at all points of the bed travel (front and back).

i have that problem my friend, the nozzle and corner discs are clean, i only use ABS so i cleaned the nozzle with actone as lulzbot says in their website, its even shiny, but i noticed that only happens in the first corner, it pushes too hard, the other three corners barely touches, so its obviously not a dirty nozzle, i even exchanged the screws and discs of the corners to see if that was the problem, maybe one of the discs or screws or that little cilinder were misaligned, and didnt complete the circuit but no, it keeps happening in the first corner only, so no idea what it is, any suggestions? that corner its not completing the circuit, maybe a voltage problem? (sorry for bad english)

I see this from time to time. It has always been caused by a dirty nozzle. The first corner is pressed until the plastic is squeezed out and the remaining corners work correctly.

Here is the method I use to correct the problem.

Change or flip the nozzle wiper if it is not clean.
Make sure the corner washers are clean.
Warm the nozzle to printing temperature.
Wipe the nozzle tip with a blue ScotchBrite pad or folded up cotton washcloth. If you use the washcloth, wipe the nozzle vigorously.
Cool the nozzle to wipe and probe temps and start a new print.

If you still have trouble, use a continuity meter and make sure you have an electrical connection between the nozzle and corner washer.

It is possible you have a wiring problem but I have witnessed the problem you describe multiple times. It has always been caused by a dirty nozzle.

I have a pair of metal tweezers close by. If I see that the nozzle is pushing too hard, I touch the tweezers to the nozzle and the washer. I cancel and restart.

Two things made this work a lot better for me when printing PLA:

  1. Clean the nozzle with a dry paper towel, folded into a fairly thick pad. When you hear your machine “finish”, grab that paper towel and wipe the nozzle while it’s still hot. If you miss the finish, use Cura to reheat the nozzle to 205 and wipe it, then proceed on with leveling and printing.

  2. Increase the wiping temperature in the Cura Start/End G-code, and save it. If you look in the code, you’ll find two instances of M109 S140. Change those to M109 S160. That will help it clean better, and probe better in my experience. I think the PLA was just a bit too thick to clean well, and too thick to get out of the way when it was probing.

Now that I’ve been printing with ABS, I don’t see any issues, but I still try to do a quick nozzle wipe upon completion. But instead of a smear with PLA, now it’s more like dried dust with ABS.

I had the same issue. Checked the voltage between the nozzle and the four washers and they all read 5V. So that was ok. In my case it was indeed the nozzle not being clean. Especially after printing PLA(/PHA). Never had issues with nGen or ABS.

So what worked for me is that a made a cleaning tool out of a popsicle stick on which I glued a piece of leather (the rough suede kind) and I clean the nozzle manually just before the auto-leveling begins. I’m using leather because I thought it would be less abrasive for the nozzle.

And just to make sure, I alway clean the washers with some alcohol before I start a new print. This works for me and haven’t had any issues since. Just my two (euro) cents :smiley:

Hi folks

I found the green stuff that you have on the kitchen sponges with exactly the right thickness and have replaced my worn wiper with that.
Even though it wears of a bit faster than the original wipers it seems to clean more reliable. Never had poor contact to the leveling washer since then.

All the Best

The green ones I’ve found available here have an abrasive in them. I would be concerned that over the long term you are going to abuse your nozzle. I’m using blue non-scratch ones with great success. In addition, the latest firmware with its auto re-wipe feature has made my bed leveling almost perfect.


OK, that does wipe better, but there are two sides to this - if you go up too much, depending on the filament, I think it can drip out the end and interrupt contact. I originally had 170 as wipe and probe temperature (I think I picked that up from the default profile for TAZ6 in Simplify3D…something like that). Anyway, I left it there in the script for a long time, and had so many troubles with nozzle wipe. Most recently I was printing Elixir which is a particularly runny PLA, and failed 5 times in a row, despite the fact that I cleaned the nozzle until it was shining like a mirror after each fail, and put in a new wiping pad.

I noticed it was failing on pads other than the first pad…so I tried lowering the temp. Now I have tried 155 and 145, and with both of those, no failures at all in 4 prints. So given 5 in a row failures at 170c, and 4 in a row success with lower temps, it seems likely that too-high wiping temperature was the root of this problem.

I guess the key is - wipe at the right temperature for your filament. Too low and it won’t soften enough for the wipe to do any good; too high, and you might get post-wipe drip and foul the conductivity again after it is wiped.

I’ve also had this sort of problem occasionally ever since my Lulzbot Mini was new 2 years ago. I second others’ experience/recommendations: 1) change the wiper once it becomes dirty (that made the most difference for me) 2) wipe the washers with isopropol alcohol, such as an alcohol wipe (a pharmacy is a good source of alcohol wipes). 3) If there is a lot of old filament sticking to your nozzle, clean the nozzle exterior. 4) Always watch the auto-level process and cancel the print if the head pushes too far onto a washer.

About cleaning the nozzle, I found a note on the Prusa site recommending wiping the nozzle with a Mini Brass Wire Brush (SEE BELOW. DON’T). I assume you’d the same nozzle temp as is used for wiping the nozzle; that’s 140 C for my printer printing PLA. One thing I now know NOT to do: DON’T wipe the nozzle with an alcohol wipe when it’s hot! I imagine the temperature shock of a hot nozzle meeting a cold alcohol wipe can’t be good for the nozzle’s metal.

UPDATE Sept. 11: I learned from Lulzbot Support that they strongly recommend against using a wire brush, or any kind of metal, to clean the nozzle. It’s because the nozzle is electrically connected to the printer’s controller, and static electricity from the wire brush can damage the controller.