Bed Heating........... forever Need help.

Having a problem with our new TAZ4 with Bed Heating taking an unreasonable amount of time. Currently waiting 15 minutes (and counting…) for it to start. I have the bed temp. set to 100, but the bed seems to be stuck at 99.2. It is not getting the last .08% to make it 100 degrees. It has done the same thing on the last couple of print attempts.

Suggestions/Recommendations anyone???

Has the heating behavior changed recently?
Is your room cool?
Has your room gotten cooler recently?

You’re getting at the upper limits of what the heater can do, especially when not in a warm room (or heated build chamber.)
Lulzbot has recommended 85 degrees C for printing ABS.
I’ve had many successful prints at 85, and if I’m using the PEI sheet, as I have been lately, I might go as high as 95 to compensate for the extra thickness on top of the glass.

So I suggest trying between 85 and 95, and see how that works.

You’ll want to take the line starting with “M190” out of your gcode file. In Slic3r, under Filament settings > Filament > Temperature, change the values there to “0” to turn off setting temperatures in gcode. Set the temperature manually.

If you’d rather have the temperature set through Gcode, add the following PID tuning line to your Start Gcode:

M304 P162 I17 D378

You can PID tune your bed as well:

Thanks for the help guys. By going back and resetting the heat manually fixed the issue.

When I loaded the printer filament profiles from the Lulzbot site, it seemed odd to me that the bed and extruder setting were at zero. Thus, I changed the values. That seems to be the root of the problem. Changed them back to zero and set the temp manually.

The printer is back printing again. Thanks again everyone.

Best Regards,

Hanford Falcons