Broke heat break when trying to change nozzle on Aerostruder

We recently got a Taz 6 with all the bells and whistles for work. A co-worker tried to swap out the default Aerostruder nozzle for a 3DXtech A2 steel nozzle so we can try printing carbon-fiber loaded filaments. He was following the E3D instructions (as the LulzBot instructions for changing the nozzle don’t seem to be available yet).

He ended up snapping off the heat break when he tried to rotate the heater block half a turn to loosen the heat break. Is the construction of the Lulzbot Aerostruder somehow different than the E3D Titan Aero that the instructions should be followed differently?

Is the extra expense for the titanium heat break over the stainless ones worth it?


Hmm… shouldn’t have to rotate the heat block or heat break to change the nozzle.

The heat block needs a wrench to hold stationary, then a second wrench to remove the nozzle. Heat the block and nozzle to 185C+ to liquefy the filament.


That makes sense to me.

I think he was going from these instructions:

The second part from step 1 says:
“Unscrew the heat-break from the HeatSink half a turn to be sure you are not tightening against the heat-break in later stages.”

My guess is that someone inadvertently put a part of the “assembly” steps into the “change nozzle” steps when typing that up…