Changed first layer width to 0.35

I’ve been trying to get the bottom of my prints to not be flared out and I finally got around to adjusting the first layer width.
The default was set at 0.5mm so I set it to 0.35mm and not only is the first layer better but the entire model looks better.
:smiley: :smiley: :smiley:
Just thought I’d share a tip.
It does make the skirt around the model travel quite a ways before having plastic stick to the bed but so far when it gets to the model it seems to be working. (I use 2 loops at 8mm.)
I use the gluestick method to hold the print down and print with ABS.
Happy printing!

Can someone explain what is the process behind the layer width?
My nozzle is .35 and that should be the only width it goes out? Well I guess there is the material expansion and shrinking, but how would I be able to set the layer width to .22 ?
Is there something like a photo camera blend inside? that controls the radius of the outgoing plastic?

I don’t think you can get an extrusion width that is less than the nozzle opening. That 0.22 mm sounds like a layer height, as in one of the Lulzbot medium profiles. So that’s the height above the previous layer, or thickness of the extruded strip.

You can adjust the extrusion width in Slic3r. If the extruder increases the extrusion flow rate, it will push more molten plastic out, and that extra plastic will spread to the sides, creating an extruded strip that is wider than the nozzle opening, which is normal. So when you increase the extrusion width, the slicing software calculates how fast the extruder should feed, based on the print speed and the layer height, and feeds enough material to get the desired width.

There is a layer width of .22 set up for the ABS fine no support config from lulzbot. It is used for the top layer
That’s why I’m asking does it have any effect

I have found that with a .35 noz .22 is the sweet spot! If you also have a .5 as I do then .35 is the sweet spot for me!


This is actually pretty cool. You can’t actually print a single line any narrower than the nozzle diameter, but you can print 2 lines closer together than you normally would. Setting the extrusion width smaller than the nozzle diameter forces slic3r to overlap the passes, and the flat portion of the nozzle will squish the layers into a smoother, more uniform surface. It’s pretty inefficient, but it makes for great top layers.

Hope that helps

Ah, thanks for that explanation. This week I’ve been trying to get some very fine narrow features on top layers (narrowing down to a point), and this helps explain what’s happening.

thanks, I also got out some nice surfaces with thinner layer widths
Recently I’ve been printing smaller and more detailed parts, so fine tuning is always necessary

What would you recommend for first couple of layers being a little saggy a bit probably because of the heated bed?
Should I lift it with some raft, or go lower temp. on the bed? It’s in the Abs