flexydually (v1) printing issues

Apologies if this issue was posted elsewhere!

I have a flexydually (v1) that is giving me printing issues on the T0 (abs/pla) nozzle.

It will print product for about 1-10 layers then stop printing/pushing filament.
The black cog sort of thumps (thump thump thump) instead of pushing filament.
If I manually push the cog, I can easily get filament to extrude.
I’ve cleaned the nozzle a few times and tried 3 different types of material (ABS, PLA, Tglase) with the same results.
My filament is not ‘tore-up’ from the feeder ripping into the filament.
It appears to heat up just fine - and to the correct temp per material selected.

I’ve printed many successful prints but all of a sudden this happened.
The NinjaFlex (T1) nozzle is unaffected.


your tension arms probably worked loose. Check that you have 8mm or less between the washers on either side of the tension springs. Also clean the hobbed bolt when you get a chance. It’s also possible you have lost teeth off one of the gears or the idler or idler mount is cracked and needs to be replaced.


I’ve tightened the tension bolts and inspected parts - I don’t see any signs of wear or breakage.
If I DO apply a little pressure to help turn the feeder gear (larger of the 2) I’m able to make it work just fine.
I think I may try to swap out motors from another extruder and see if that makes a difference - if it’s the motor itself. Do motors go bad very often? This is my first printer, I’ve had it for about 2 years but only used this printer head for the last 4 months off and on.

Motors can go bad, but it is rare. In a nema 17 stepper motor there are two magnetic coils. if one of those coils isn’t recievieing power, the motor will still move, but it will be kind of weak. The smaller motors found on the flexydually were more prone to burning out a coil than the bigger ones, so that may be the issue. It could also be that one or more of the 4 wires leading to the motor has a break in it somewhere, most likely at the harness connectors or the board, but it could be an actual bad wire. You’ll want to test continuity with a multimeter to see if all 4 wires are good end to end if the motor swap doesn’t fix it. You can also try swapping the motors on the existing unit and see if the issue follows the motor or follows the wire harness

Well good news / bad news.

I swapped motors from another printer head (normal dualy) and i’m getting the same ‘tick’ ‘tick’ ‘tick’ so at least the motors are fine. It must be a bad wire then. I’ll buzz it out next to test.

Well I did this test instead:

I swapped the cabling between T0 and T1, instructed to print just to T1 and so far so good - so it must be the cabling. I’ve got a spare wire harness from one of my printers (which I realized afterwards) so I’ll swap out the T0 wire harness and see if that’s the issue. Quicker than buzzing it out - which I can do as well afterwards.

Ok. not completely fixed.

I swapped out the cable with another one and I’m still getting the same issue. could this be a fuse issue? Something with the power supply? Very odd.

It could be the stepper driver on the board, thats a rare failure but it does occur sometimes, If it is that, you won’t like the fix for it.

I’m able to print using the ninjaflex/TPE extruder just fine. I suspect it requires less power than the PLA/ABS (T0) nozzle.

Hmm, maybe a failing hotend then? if the thermistor or heater core is going bad, it may think it’s at 230c when its really at 150. That would cause the same issue. Easy enough to swap them out to check, new thermistors and heater cores will only run you about $12.

Great idea Piercet! Perhaps I’ll give that a shot.