My Single -Extruder is stuck

Hi All,
My Single-Extruder is stuck after extruding for 3 seconds no more filament is being extruded.
When I take my filament out, I can see that it’s stuck for some reason I don’t know.

Any idea?
Thank you in advance.


More detail needed.

What do you mean “stuck”?

Does it start to extrude then stop?
Or does it never start extruding?

What filament are you using?
What nozzle temp?
What extruder do you have?

Can you provide pictures?

Are you using Cura? What model Taz do you have?

Can you manually extrude? Either simply by pushing the filament into the extruder with your fingers, or by using whatever software you’re using?

Hi Ed,
Apologies for my in-complete inquiry.
I am using TAZ6, ABS Filament. on 240 degrees nozzle temp.
I have the single normal extruder, it seems like the pfilament is getting stuck and the rolling is getting slippary and curving the side of the filament.

I tried to push it manualy it’s hardly getting some extrusion out, when the printing start it goes for 3 seconds then no more filament getting out of the nozzle.



Have you tried increasing the nozzle temp? 250? 260?
Have you made sure the hobbed bolt is clean and free from chewed up filament chips?
Have you played with the pressure adjustment screw that pushes the filament against the hobbed bolt?

Do you have some PLA handy? Anything other than ABS?
I ask because PLA is more forgiving, and therefore easier to trouble shoot with.
If you can print in PLA, but can’t in ABS …

What brand of ABS are you using?
Do you have an enclosure around your printer to trap heat, and remove drafts of cold air?

Sounds to me like you’re stripping the ABS at the hobbed bolt. Make sure bolt notches/teeth are clean and free from debris. Start with clean new part of filament. Slow your print speed. Increase temp. Decrease or increase the pressure on the filament at the hobbed bolt.

1 Like

This is very handy, I am using a new local brand in Dubai called FILATECH, and I found out it’s not the best material to be used.

your reply is very informative, I think I figured out part of solution by trial nad error, but now with your answer it’s more clear to me what I need to do.