Poor Quality Prints Need Help

I am at my wits end and don’t know where else to look at this point. I am close to selling off my TAZ at the request of my girlfriend as it has yet to yield any results. I purchased a refurbished TAZ 3 from I-T-W about a month ago, right out of the box I had issues with it on account of myself buying the wrong size filament for it, 1.75 mm ABS instead of 3.0 mm ABS. Though oddly, I was able to get 3 solid prints out of it, out of about 30 altogether. I purchased the new WYZWorks 3.0 mm ABS filament and continue to have issues. Typically the head drags through the print and I am constantly adjusting the bed during prints because of this (I know that I shouldn’t be doing this but I am very frustrated and just want a nice print). I have been in constant contact with I-T-W and they have been nothing but helpful in giving me advice, but I am still getting no where, the prints are sloppy and misshapen, typically uneven in quality and just over all messy. I have searched throughout the forums and try everything I come across from over extrusion to messing with the Esteps and everything in the TAZ settings on the machine and in CURA. I would greatly appreciate help at this point, thank you in advance!

Hopefully the reference set of configuration settings will help get you back running.

For starters it looks like you are printing PLA.To successfully print PLA you NEED a cooling fan. It is not optional. The Taz 3 didn’t have one in the stock configuration. There are instructions for adding the fan to a Taz 3 in the ohai kit documentation. You can buy the fan as a kit from the lulzbot store. It looks like you are also overextruding, but its hard to tell because of the heat deformation. Check your filament diameter with calipers and make sure it matches the setting in cura.

Since you have a refurbished machine, you may also need to calibrate the extruder as the extruder body you have attached may or may not be the original to the firmware in the machine.

The cooling fan is your #1 immediate concern though. That or switch to abs filament.

I am printing with ABS, I made the mistake of ordering 1.75 mm PLA in the beginning but have switched over to 3.0 mm ABS.

Oh, sorry, the blue stuff looked like PLA. So you are massively overextruding. It almost looks like you have a 0.35mm nozzle but are set at printing for a 0.5mm nozzle. Most of the Taz 3’s shipped with 0.35mm nozzles. Can you post a screenshots of your settings? Also what diameter does your filament measure?

The nozzle size is set to .35 in CURA and the filament diameter is 2.85ish. The extrusion rate (Esteps) was originally set to 1600 when I received the TAZ and I have messed with that a bit setting it between 500 and 800, then back to 1600 (atleast I think it was the extrusion rate :p).

You should not need to change any of the basic settings, It should be good to go out of the box. I am assuming they test ran it before it was shipped.

Acceleration on 1800?! No way, default is 500! Turn it down and do a test. .

Yeah, at this point I would re flash the firmware and then calibrate for the esteps value.

If you have your E-Steps WAY UP around 1600 - You are REALLY over-extruding! 'Normal ’ is around 850-900, for a “regular” Taz 3.

Best to re-flash your firmware and then re-calibrate your E-Steps for the extruder. Just to make sure any changes you might have done else where are undone. There is a guide in the OHAI-KIT section on how to calibrate your Budasnozzle extruder.

Something else to check:
Turn your printer off and on, watch the upper right corner of the LCD.
What firmware version is in the upper right hand corner?
It should be V3.0 or V3.1. If it’s any other version, you need to flash it back to sersion 3.1, then run the extruder calibration
I ask because we just ran into an issue with another customer with similar printing issues that flashed their TAZ 3 to firmware to version 4.1. A TAZ 3 needs version 3.1

So far the layers are pretty good, though when the prints finish the sides are off a bit. Sorry for the vertical photos.

The wideness on the sides at the bottom layer is known as “elephant foot” and is caused by a couple things. One is being too close to the bed, which can cause some of it. The other is the actual default profile itself. On the stock profile the printer is set to print the first layer lines extra wide, to ensure good adhesion occurs. You can play with that and adjust the setting to minimize that, but at the risk of lowering your bed adhesion quite a bit. The setting in question is going to be something like “first layer width percentage”, and I’m not exactly sure where it is in Cura. in Slic3r that layer widht is set to 200% by default, and you can drop it down to 180% and still maintain decent adhesion (or maybe it’s 150% and 130%? I’m not in front of my printer at the moment so i don’t have the exact setting.) I think Cura lists it as a percentage, but it’s a smaller number. Does the same thing though. I’d reccommend not playing with that particular setting until you have everything else perfectly dialed in the way you want it.

What is meant by “too close to the bed”?

If you have a 0.40mm thick starting layer set, but your nozzle actually starts 0.30mm from the bed, you are 0.10mm too close, which will make things overly squished