TAZ 6 grinding PLA. HELP!

I’m pulling my hair out here. No matter what I try, about 70% of my PLA prints are failing on my week-old TAZ 6. I’ll look over and it will just have stopped extruding (or will barely be getting any filament out) and have chewed through the filament. I have a Mini as well and never had nearly this much trouble finding settings that made it happy.

It happens at random times and seems like maybe heat creep, but I don’t understand how given there’s a nice 40mm fan blowing on the heatsink. Sometimes it happens on the first layer, sometimes it happens when the print is almost done. Sometimes it happens on parts with lots of retraction, sometimes on solid infill with zero retractions happening. I’m slicing with Simplify3D, using settings that I copied over from Cura and started tweaking from there.

I have tried:

  • Checking idler arm spring tension (I’ve tried from 5mm to 8mm and everything in between)
  • Changing temperatures (I’ve tried between 195 and 215)
  • Turning retraction speed/distance way down
  • Adjusting print speed
  • Adjusting the Z offset
  • Changing extrusion multiplier (tried between 0.9 and 1)
  • Verifying consistent diameter of my filament

Anything else I might be missing here? I’m going absolutely nuts and this is holding me up from finishing a project. :\


Check the idler arm and extruder body for cracks. When the filament stops extruding look at where it is in relation to the hobbed bolt. My has a tendency to wander off either side and would stop extruding when it lost contact with the splines. Also check the diameter of the filament is several places. It may be out of round or have bulges that aren’t allowing it to feed through the extruder.

Thanks for the suggestions. No cracks as far as I can see (also it’s less than a week old). This last time it stopped/ground, it was still centered with the hobbed bolt. I’ve checked the filament in several spots, the diameter is very consistent and there are no bulges that I can see.

I had a very similar problem. What material have you sent through it? I have noticed that some filaments have a tendency to stay in the extruder, I think due to their extrusion temps as well as additives if it has any. I switch between HTPLA, eSun PLA+, and PETG. I cannot pinpoint which one causes me the most trouble, but I can tell you that it seemed like I always had something still in the nozzle as I would get that clog as well, sometimes in the first few layers and sometimes a little later. Cold pulls and extruding tons of filament made no difference. What I have found made the biggest difference is using cleaner filament. I have the stuff from eSun but any brand will do. If I switch between brands I run the cleaner filament through and sometimes I will run it through even if I don’t. I run it through 10 degrees higher than the filament I just printed. I run through 100mm. I let it sit 5 seconds and then run through another 20mm and I do that twice. I do that because I noticed that the pause seems to allow some of the filament still in the nozzle to stick to the cleaner. I then do a cold pull of the cleaner. if it has any color or filament specs on it, I repeat the process. Once it comes out clean, I proceed.

I had the same issues as you described and since doing this, I have yet to get a clog like that. it adds some time to printing, but much better than a failed print.

hopefully it helps!

You may have a piece of dust or high melting point spec that is clogging your nozzle. when I have really bad consistent issues like you have stated, I will take apart the toolhead and take the all metal hotend and grab a long q-tip (I have medical cotton tipped applicators) with some acetone and try and dissolve whatever is inside there. You may see some dirty residue which is good. I would then proceed to do a cold pull for good measure. This should solve your issues. I also recommend printing a dust guard.

Please let me know if this solves your issues.

Hi I just registered to say I have exactly the same issue. I’m using colorfabb PLA/PHA and have tried several different rolls and it persists, it seems random and is incredibly frustrating. Like the OP, initially for a few weeks it was fine and then on the same material and settings its constantly unreliable.

I’ve tried Simplify3d and Cura and it makes no difference.

As a baseline if anyone has a slicer profile they have success with using Colorfabb could you share it and I’ll sanity check my own?

I’m really hoping the problem is configuration.

I’m about to tear my hot end down because of a similar issue.

When your print head strips the filament are you seeing the sliver of plastic wrapping around the filament like I am?
Pictures here --> https://forum.lulzbot.com/t/jamming-hexagon-print-head/5015/1