Agressive Z probing on mini

So I’ve had my mini for all of 12 hours, however I’ve been printing up a storm. One thing I’ve noticed is that the Z bed level detection works great sometimes and not others. Seems like a little bit of filament on the tip will prevent it from detecting the metal pad. I’m afraid it is going to bend my y axis rods. When this happens the bed is driven down with pretty strong force and I end up with a part that isn’t the correct final height with lots of overextrusion on the first number of layers.

When it is working properly it barely touches the pad and it works great. I’ve been using a wet paper towel on the tip to make sure it is clean. Is there a better technique? * I was extruding PLA *.

I’d be interested if anyone else is seeing this behavior.


BTW: I’m using the start gcode that cleans the tip.

I neglected to mention I was using some inexpensive PLA on ebay. I was waiting for my lulzbot filament to arrive and had this leftover from a makerbot cupcake. With that machine it didn’t matter what filament I used, nothing worked.

I loaded some lulzbot orange PLA and I’ve made 5 prints already and the standard z probing seems to be working without me getting involved. I just press print and it has been working. Coincidence? maybe I’ll let you know if something changes. Maybe the less expensive stuff if stickier? Not sure. Would be interested in other’s thoughts on this.


A picture of the village plastics orange printing a 2020 extrusion

It isn’t a coincidence. We have developed the profiles for our material, so changing material may change other variables.

I’ve had the same experience on the probing procedure. It seems like no matter how hard I try to ensure that nozzle is clean I get mixed results on the probe actually completing the circuit.

To complicate the problem, I stop any print that doesn’t probe correctly but at that point the filament has already been retracted. So if you want the first layer to print correctly on the next print you need to run the extruder for a bit. That means heating the nozzle back up, then cooling it down again for cleaning. Which ultimately means more changes for the contact to fail because there is residual filament.

Not that I’m complaining, I think the self leveling is an awesome feature. Is it possible to change the range of expected values for the probe? That way if you don’t find it where you think it is, don’t push beyond, say, a few millimeters. My guess is that if you push hard enough a connection is finally made.

Another question is what happens when it can’t make a connection with the probe? Does it error out?

I got a response back from tech support to my question. They suggested that I could change the temperatures in the startup gcode. However, it is best if you have the spec sheet for the filament to setup the proper wipe and cool down temperature settings. As there isn’t much info on the ebay listing it would take a lot of experimentation to get it right. I might look at this when I run out of lulzbot filament for now I’ll just use the lulzbot stuff.