Brand New Taz 4 won't feed filament, only strips it

Right out of the box it won’t feed correctly. There is a setting of the idler tension screws where it will feed well for a few seconds, and then stops as the hobbed bolt chews into the filament. Nothing from totally loose, to springs fully collapsed, works. So have not even made it thru setup.

The Setup instructions tell you to “…tighten till top of screw is 10mm from plastic clip…”.then later “…tighten again until spring is 5mm +/- 2mm” . On my system, the spring is already fully collapsed at the 10mm, and can’t be tightened further.

That in mind. I tried removing the pair of flat washers on each screw to pick up another mm or so. Didn’t make a difference.

The nozzle is in midair, so not a nozzle spacing issue
The filament is fresh Lulz 3mm ABS right out of sealed bag, so not humidity or size issue
Shavings are cleaned out after each attempt (probably about 20 by now).
Nozzle is at temp (230C)

I contacted Tech Support 3 days ago with zero response (yes, checked my Quarantine).

Appreciate any advice or suggestions.

Put it back together with the washers and set the tension so there is about 5mm between the washers. That seems to be a pretty good tension for my Taz for abs and pla.

If it won’t extrude anything, the nozzle may be clogged. Try not to let filament “cook” in the extruder for long periods. Eventually at high temperature the plastic will harden into a solid immovable mass which you may have to disassemble your extruder to remove. Also make sure the pressure bearing is rotating freely. Check the filament path and make sure it isn’t hanging up or dragging somewhere.

Are you trying to feed filament way too fast?

What software are you using to operate things? Pronterface?

I’m having exactly the same issue with another Taz4. Printing ABS, 220 hotend… the last two times, it’s gotten about 1/2 way through the octopus print before chewing up the filament and failing the print. The weirdest thing to me is that I have a .35mm nozzle and a slow extrusion (when it’s working) in air measures a little over .6mm…

To answer the questions: I’m using the slic3r setup medium, .35mm, abs as downloaded from Lulzbot. Printer is being operated through Pronterface.

More detail:

Using Pronterface.

Following setup instructions to the letter. Feed is set at 150mm/min. Tried a lower speed with no better result.
There is a setting where it feeds correctly for several seconds and then stop as the filament is chewed thru. Releasing the idler, pulling the fiber, cutting off damaged area, cleaning out the shavings, reinsert. It’ll again extrude and stop. So the noggle is not clogged.

Mine did that to me for a while, and I discovered that the printer was turning off the extruder heat in the middle of the print for some reason. When I contacted support they told me it was because I was trying to use a combination of the LCD controller/SD card and Pronterface at the same time. Since I started pulling models to my laptop and using the software exclusively to run the printer I have not had the problem.

Increase the space between your nozzle and the bed slightly at print start, crank both idler arm screws down more, and see if that does the trick.

Mind posting a picture showing your extruder, and the two springs/screws putting pressure on the extruder idler?

Just an update on my situation:

Lulz responded to my request and stated that 220 was the low end of temp for their ABS filament. I’m using IC3D filament and I couldn’t find a recommendation from them so I set it to 235. I then checked my e-steps and found that a 100mm command extruded 113mm. After much trial and error, I was able to get 99-101 for a 100mm command. And in the process of checking, the extruder (while it was printing to air) didn’t jam or strip the filament. Good signs. I need to tweak my bed setup a little then I’ll try another print to see if this combination was the source of my issues but at this point, I’m cautiously optimistic!

Well, crap. Tried to print the bed calibration code tonight… no joy. Have a new problem, added some clumping. Here’s a video of the entire print:

Your upper right bed corner needs to drop a a bit. You also might be slightly too close overall. hard to tell from the video. But you definitly have a level issue with that corner. try a quarter turn on the bed leveling bolt for that corner, run calibration again, etc. repeat until you get a consistant thickness.

Yea, I agree, however that shouldn’t be causing the issues I’m having with the extruder. One problem at a time. I’d just re-leveled the bed and had intentions of fine-tuning if all worked well. It didn’t. Before I hit the entire setup with a large wrench, I powered it down and went to bed. :laughing: Edit: I guess if it’s too close it could cause an issue…

I need to check the extruder drive gear set screw to see if it’s worked loose. I’ve had that issue on a different printer.

Thanks for the feedback!

There are 4 things that can cause filliament stripping:

  1. A blocked nozzle. Filliament is produced by melting plastic beads and extruding them under force from a larger nozzle. It is very unusual to run into filliament that contains any sort of obstruction, but it does happen, usually with cheaper filliament where someone tried to use filler powder. If you are running decent filliament this should never be an issue.

  2. Filliament spool or feed drag. If the filliament can’t move freely into the cold end of the extruder, it can jam

  3. Extruder tension too high or too low. For ABS you want it fairly tight. A good indicator is feeding a section into the hot end, and then pulling it back out. if you see a nice even and consistant tooth pattern on the hobbed bolt side of the filliament you are pretty much right where it needs to be. If you see uneven pressure, or intermittant shallow areas of partial stripping, you need to tighten the screws a bunch. If it just instantly strips out, you might hav ethem too tight.

  4. Last but most common, is nozzle backpressure. Molten ABS plastic is not a compressible liquid. It doesn’t get smaller in volume when it heats. If you are pushing on the melted plastic on one end, but it has no where to go, its the exact same equivelent to trying to extrude directly into a solid brick wall. If you are too close to the bed, you effectivly temporarily plug the nozzle and your filliamenty strips. If your part lifts and your nozzle ends up to close to it, your nozzle is temporarily blocked and your filliament strips out. If your upper right hand corner is too high and your nozzle gets too close to it, the excess plastic build up in the melt chamber causes overpressure and results in a filliament strip. if your filliament setting is smaller inside the Slic3r profile than the filliament diameter you are actually feeding, the machine will overextrude slightly, building up gradual excess filliament and eventually cayse a temporary nozzle blockage that will cause your filliament to strip.

It’s all about spring tension and flow. If your springs are tight enough, you have a flow issue somewhere.

piercet, you’re absolutely right! I spent more time this evening getting the bed level, erring on the “more space” side. Extrusion was consistent. Once I got it dialed in, I was able to get one of the best prints I’ve gotten out of the printer. I’m a happy guy at the moment, many thanks for the advice! My issues were 3-fold, or at least there were 3 things I corrected to fix my issue:

  1. Temp too low - Lulzbot advised that their extrusion temp started at 220 for their ABS. I couldn’t find IC3D recommendations so I bumped it up to 235
  2. E-step - As it sat, a 100mm command would extrude 113mm. I’m thinking the low temp + too much filament was a bad mix. Calibrated the e-steps and lastly…
  3. Bed leveling/nozzle too close - I’d been told that I really needed “to squish the first level quite a bit” so I was adjusting to the low side of margin. As mentioned, this caused extrusion to totally stop.

The print (the little octopus) turned out as good as the one that came with my printer. Nice, smooth, very well defined and most important, NO EXTRUDER JAM!

Yay! Thanks to everyone!

Great! glad you were able to get good results!

dragonite, any progress with your issue? I didn’t mean to snipe your thread but since our issues were so similar, I thought my corrections might be of help…

Thanks to all that replied, but to refresh, all this is going on with the nozzle in mid air several inches from the bed. This is during initial setup out of the box. Haven’t even printed a thing yet. Again, this is genuine Lulzbot filament right out of the sealed bag (ABS)

Regarding nozzle clogging, 1- When the filament is initially inserted with the idler released, I push it by hand to insure it will extrude. 2- As the idler screws are tightened, I’ll hit one spot where it extrudes nicely for a few seconds, begins to slow down, and finally stops, as it chews into the fiber. Stopping, cleaning up, and trying again yields the same result. Does it even if the screws are totally bottomed with the springs fully collapsed.

I’ll mention another thing, during initially assembly, where you drop the extruder head into the dovetail, the single mounting slot was b-a-r-e-l-y long enough to get the screw in, still took some effort. I spent several minutes reseating it to try and improve. Wonder if this is warping the head.

Anyway, keep 'em coming. I’m not getting any help from Lulzbot, two weeks of emails got one response to check the obvious, then no reply for a week now.

When you extrude in air does the extruded filament drop straight down the bed or does it curl a soon a of exits the nozzle. I have had multiple problem with partial an full nozzle blockages. The tell tale sign of a problem is the extruded filament curling as soon as it exits nozzle.

I have had the best cleaning success by removing the nozzle and soaking it in acetone overnight. While the nozzle is off, I also heat up the hot end and extrude a little plastic to help clear any accumulated garbage.

I can vouch for this being good advice.

One thing I’ve encountered is nozzles being damaged from dragging it across the bed while leveling. I’m betting thats a large part of the reason that sometimes brand new printers have problems.