Fillament Striping

Hi Guys, So I got my Lulzbot Taz 5, new to 3d printer, first thing that I did was read the entire mhackney guide.

Leveled the bed with a gauge indicator, got the first layer as perfect i i thought it can be, but I’m having a problem.

The first tests that I did was with ABS, got 3 prints perfect, the octopus, the mount for the gauge indicator and a spare herringbone gear, all cool.

Then i switched to PLA, because i wanted to print something bigger, and for what i read PLA is more dimensional stable.

First layer perfect, 5 hour print, and my PLA start striping, removed the filament, cleaned the hobbed bolt (without disassembling the extruder) as whell as I could, put the fillament back in, tightened the two screws that make pressure on the filament. Few print hours, same thing. Few hours of print, filament start stripping.

Things that i noticed:

  • There is a small friction on the path of the filament between the hobbet bolt and the extruder, exactly when the metal part meets the plastic one, the filament need to be pushed on the correct angle, once is passed that small gap I can feel any friction.
  • once and i while i can hear a small “click” that I’m almost sure that is the hobbet bolt slipping.
  • It looks like the hobbet bolt is not perpendicular with the herringbone gear, doesn’t it? Check the pictures.

I’m not sure what I need to do now, disassemble the extruder? clean everything and try again?

First test was default fast settings for cura and PLA on Taz 5. Second test I increased 5 degrees on both the extruder and the heated bed.

Did you clear the hotend of ABS before switching to PLA? If not then there may be some residual ABS clogging the nozzle. Try a print with the ABS to check if it returns to normal.

Switching from ABS to PLA can be tricky. The issue is that PLA extrudes at lower temps than ABS… So any residual ABS in the nozzle will never be cleared at PLA temps. And if you heat PLA to ABS temps, it will burn… Likely creating a clog.

I’ve never looked back after switching to ABS. I suspect the best way to clear the nozzle would be to get a good cold pull. Then preheat the hotend to ABS. Once at temp set hotend to PLA. Then while hotend is cooling to the new PLA temp, manually try to extrude PLA. This could push out the leftover ABS… And leave you with PLA.

If you are going to switch, probably best to have different toolheads for each material… or at the very least different nozzles.

Hopefully others have real world experiences to help you out.

Thanks for the help! :slight_smile:

I’m pretty sure that I don’t have a clog. I kept the ABS temperature extruding the PLA until all ABS was out of my nozzle.

(filaments had different color, so that was easy).

I did a small test with abs again, it still strips the filament, not as bad as the PLA but still bad…

I’m using lulzbot filament by the way, so bad quality filament is not the case. I even tightened even more the two screws that press the filament, but no luck.

Vitor Henrique

Well, I hope you figure it out.

I had a similar issue over the weekend which turned out to be a clogged nozzle. Projects looked like they were under extruding and ultimately would fail. Tried to cold pull the debris out, but ultimately ended up removing the hexagon nozzle, soaking in acetone and using a wire to clean the nozzle. Printer is back to normal now.

Well, another symptom why I don’t think it is a clogged nozzle is that new prints always start fine, and filament striping begins after sometime.

I assume it if was clogged I would have issues since the beginning.

Vitor Henrique


I had the same issue. I took apart the hotend and pulled the hobbed bolt from the extruder and cleaned the grooves with an x-acto knife. there was PLA jammed into the groves so deeply that the brush did little to help.

You can read the thread here:

Some things to look at might be:

  • the temperature of the nozzle - is it able to melt the PLA fast enough to keep up with rate of extrusion?
  • the calibration of the extruder - put a mark on the filament 100mm above the top of the extruder and extrude 100mm. Is the mark now right at the top of the extruder or is it hidden inside?
  • retraction speed and distance - is it trying to retract too far and then reverse too far, thus trying to shove too much filament through the nozzle at once?
  • print speed - is it just trying to print faster than the nozzle can keep up?

Thanks Guys!

I’ll try both suggestions tonight and post mine results!

Vitor Henrique

So, I’m still having problems with PLA.

ABS prints “fine”. Part of my extruder have some delamination… I send pictures and videos to lulzbot support since 18th but no response yet.

One of mine idler bolts nuts is spinning with the bolt when i turn, making very very difficult to tight or loose it. I think my issue is with the pressure on the idler bolts to press the filament on the hobbet bolt.

That one centimeter measure that is a good start, where is the reference? the tip of the idler bolt knob?

What i did so far: I clean the hobbet bold every time that I get this striping issue.
Checked the extruder temperature, it holding the temperature well during the print.
Made some marks on the filament, extruded 10mm, 15mm and 20 mm and it did match pretty well.

I’ll try lowering the velocity now…

I’m getting a little bit frustrated right now, specially because support it not answering my emails but, i’ll keep trying.

I had great response when calling in. They were very knowledgable and helpful. It does seem they are fairly busy though and you can fall through the cracks a bit unless you keep bugging them. I’m sure this is something they will sort out. Seems like a good business and a good group of people who care.


I have no doubly that Lulzbot (Aleph Objects) is a great company and care for it’s costumers with a awesome product. And I did notice that even the forum is getting more and more users, what is very good.

Taz is selling a lot, you can see the stock on amazon disappear in one week, with more users, more people are seeking support, it is frustrating but I just need to be patient :slight_smile:

I have found if you over-tighten the thumbscrews on the extruder you strip the filament like you are showing. The instructions call out for a 10mm distance from the top of the thumbscrews to where they enter the extruder that is way off and way too tight. What you want is the spring to be compressed to a height of about 5mm between the washers. If you go much tighter than that it will crush the filament and not let it extrude, resulting in grinding it up into fine particles.

It doesn’t take much pressure at all on those screws to get good extrusions.

Thanks billyd!

I’ll check all measures tonight and post the results.

I’ll also measure again the filament and see if it is over-extruding, I read in another thread that that can build up pressure inside the nozzle ending up with the same issue.

Vitor Henrique

If anybody has any other idea I would love to hear!

My extruder does not like PLA at all! ABS print’s fine, but It just not work on large and tall prints without an enclosure apparently.

Loosened the idler bolts without any luck (picture 3)

You don’t need an enclosure for PLA. You only need one for ABS and other materials that shrink a lot.

PLA does require a fan on the extruder and on the cooling fins. Are both of your extruder fans turned on during printing?

PLA does require a fan on the extruder and on the cooling fins. Are both of your extruder fans turned on during printing?

This! For some reason I assumed this had already been done. I believe most people who print PLA on the TAZ are using a modified fan shroud that splits the extruder fan’s airflow so it blows both on the radiator fins as well as below the nozzle (

If you aren’t already using a shroud like this with the fan turned on, this could easily cause you problems when printing larger PLA prints.

Here is a quick reference:

Check out the section entitled “Stock Budascnozzle”

I meat an enclosure for ABS.

All the fans are on, I’m using lulzbot settings for PLA on the above example, but lowered the speed to 50.

The same print on abs prints “ok” but with a lot of warping and layer separation.

So I’m trying to print the same model with PLA to “fix” this issues, but does not matter the tension on the idler it always chew my filament.

hey guys! I’m having the exact same issue… Small PLA prints work beautifully but after a few prints or if printing a large object, my prints fail. They start to take on the form of a spider web… If I open up the top part where you insert the filament you can see that the hobbled bolt is full of PLA. I use the dental tool to clean it off and it prints perfectly again for a few small prints but then the issues comes back. I have tried laywood with even worse results but i believe that is due to user error b/c i was using the PLA settings (noob error). However, when i use T-glase (knock on wood) i get amazing results (large or small) 100% of the time!!! i think this is due to the fact that it is a much harder plastic but that’s just a guess…

After reading this entire thread i tightened the 2 screws that hold tension on the filament and this has saved my current print so far but according to other posts this may not fix the problem in the long run. i still have a good 4-5 hours on this print so only the morning will tell the truth and i will post an update then. in the mean time please let me know if you have any suggestions.

Do you have the split fan shroud installed that blows air on the heatsink? If not you could be experiencing “heat creep”.

Here is a better link than the one I gave before:

If you already have the updated shroud, try the other things listed higher up in this thread.


Do you suggest the split fan shroud for the hexagon hot end as well? I thought it was for the budaschnozzle only.

I’m having the same issues (TAZ 5) and am willing to print one to give it a try.