Delays after each layer

About 1.5 months ago I got a new computer so I downloaded the newest Cura software version 2.6.52 and I am printing with a Lulzbot Mini. I haven’t printed anything until today. For some reason at the end of every layer, the print head will sit in one spot for around .5-1 second. This is causing one corner of my print to look really bad because it always pauses in the same spot and slightly melts whatever is directly below it. It does not do this with the bottom solid layers, but it always does it after that. I tried reducing my minimum layer time from 15 seconds to 1 second thinking it was just waiting out the extra time because most of the volume was air due to the infill but this didn’t help.

It never did this with the older version of Cura, I can’t remember what version but I got the printer in August 2016. Is there a setting that could be causing this? Could it be my computer? Could it be the older Lulzbot firmware?

We have had a few releases since than, and made some significant improvements. You can find a detailed change log here:

From what you describe, I suspect a profile setting called “auto temperature” is on. This allows a user to set beginning and ending temperatures for each layer. This can insert a “pause” at the end of a layer, while waiting to hit the “end temperature”

I would recommend downloading and installing Cura 2.6.69 from and giving it another try. If the pausing is still occurring, feel free to reach out for 24/7 assistance.

I started getting those pauses when I updated to Cura 2.6.66. Before that I was using 21.04 and it never happened. I have two Taz 6 machines and they both do that pause thing that ruins the print if it is near an outside edge when it happens. It seems like printing from the SD card instead of via USB solves the problem, the theory being that the USB communication is being delayed by a mysterious something, and the Taz is just waiting for the next instruction, but I’m not absolutely sure of that. So far printing from the SD card seems to eliminate the problem, but no guarantees on that from me!, and you can’t use an SD card on a Mini. It also seems that it happens on some particular prints but not on others, as though there’s some sort of pattern sensitivity related to the geometry of the part. It seems to happen only on walls, in my observations.
Cura 2.6.69, the newest version from Lulzbot at the time of this post, seems to be developing backwards, that is, things that used to work no longer work. For example, you can’t drag and drop a file into the build like you could with 2.6.66 (the previous turd). The GUI for all Cura versions sucks so bad it makes me want to try a different slicer. Maybe that’s the sensible way to go, since they keep breaking Cura more and more as they “develop” it.

I went ahead and downloaded the newest version of Cura (2.6.69), I also updated the printers firmware since I don’t believe I have ever done that before. It definitely acts differently when it runs now and thankfully it stopped doing its short pauses at the end of every layer. I didn’t change the “auto temperature” setting, but I will keep it in mind if I run into other problems.

Thanks for your help.

I am having this exact same issue, Lulzbot Mini, with 2.6.69 on Mac, updated firmware today to I am printing a small rectangular box, and the extruder is lingering at each corner. It wrecks two of four corners. I could use some advice on what to try next, right now I’m just wasting filament. (I should add this worked fine before updating!)