Extruder Had One Job..

…And it doesn’t. I have a new TAZ 3. Ever since I tried using this new wood filament, the extruder only grinds halfway into the filament (switched back to ABS) without extruding anything. I removed the nozzle and soaked it in acetone. I tried to remove any filament left in it. I hooked it back up, but same thing. I don’t know what else to do… I’m actually pretty disappointed that I have so many problems with this thing after paying so much money for it.

So you basically picked the most difficult of all possible filliaments to try and print. That wood stuff gums things up completely if you aren’t careful. That being said, here’s some things to try to get yourself back up and running.

  1. Check the set screw on the motor shaft small gear of the extruder. It sometimes comes partially loose and can cause filliament to fail to extrude.
  2. Check that the gears are meshing and set so they are touching, but not too tight.
  3. check the3 extruder bearings for debris. ensure that all three bearings still rotate properly.
  4. Using a pick, clean the gunk out of the hobbed bolt hobbs.
  5. remove any shavings from inside the idler filliament chamber.
  6. Check the tension of the idler and latch, and ensure it is set per the manua (about 9-ish mm between the washers on the spring)
  7. If all that checks out, your hot end may not be heating to proper temperature. check that with an infrared thermometer if you can. if not, you can check the electrical resistance of the powered off thermristor and see if that meets correct specifications.

If all that doesn’t work, i’d call lulzbot support. they might have some more useful ideas and may be able to get you back up and running.

What temperature were you extruding the Laywoo-3D filament at? What Slic3r settings were you using?

Hmm, actually my experience with the wood is quite different. I found it quite easy to print. You shouldn’t ever have to soak your nozzle in acetone, unless you have some bad filament that got put in there. Something else is up. Don’t soak your nozzle again though, that really isn’t necessary.

Also, if you do have issues, feel free to contact support@lulzbot.com or call in.