Filament keeps backing up

I got my TAZ 4 in today and have been running into a snag. I can’t seem to get reliable extrusion without the filament backing up and getting chunks out of it as seen here:

I don’t even have it trying to print but instead have the extruder moved up several inches from the bed and am just pressing the extrude button in pronterface. The first 5-10 presses go great and it extrudes very quickly. But then it slowly starts to extrude less and less until it extrudes nothing at all. Then I open the idler, pull the filament out and clip it back past the messed up part and try again and get the exact same thing.

I already tried using the pick/brush to clean out the hobbed bolt. Same result afterwards.

One thing to note is the quick start instructions seem weird when it says to start with the idler bolts at 10mm and tighten down to ~5mm +/- 2mm. I find it hard to even get them to 10mm (measuring from the outside left of the thumbscrew top to the left outer edge of the plastic clip). I don’t think I could get them anywhere near 8mm, much less smaller. I’ve tried as tight as I can get and I’ve tried it much, much looser and the results seem to be the same.

Any advice as to what’s going wrong? This is using the 1 meter lulzbot green PLA sample included with the printer (more lulzbot filament arrives tomorrow).

What are the values in the lower left hand corner of the Pronterface window? What temperatures are you using for what material type?

When tightening the idler screws, measure the length of the spring itself. Once you have the spring compressed to around 5mm it should be giving you reliable consistent extrusions. Set the manual extrude length (mm) to 100mm and the manual extrude speed (mm/min) to 150 and adjust the screws until you can repeatedly extrude.

As far as the tightening goes, that’s certainly a different method than the quick start guide suggests. 5mm makes a lot more sense for spring length, and that’s about where I wound up. I kept trying to follow the “tighten the screws while you extrude” method as well. It would work, up until the point where it didn’t.

What type of filament are you utilizing?

The sample 1m of lulzbot green is ABS not PLA. You need to be setting the hot end to 230.


Well, that’s certainly good to know. The only thing I could ever find about it in any of the documentation is that it was “1m sample material”. I’ll give that a go, thanks.

Yep, that worked MUCH better. Onwards to leveling. Too bad I wasted so much of my sample material in ruined 3 inch chunks that I’m now out before finishing the leveling.

Well, time to wait for the FedEx truck. Thanks for the help.