Filament seems to be getting squished and crushed inside the extruder gear thing

i am still completely new so i dont know what to do but i had finished using the sample that came with the mini 2 and switched to a polylite pla filament roll i had previously bought. it worked fine for about 2 days until now the filament got stuck inside the tool head, it seems to be getting squished by the extruder gear thing and then getting stuck. i had set the tightness to the same level the manual had told me to but i dont know if i should have changed it. however, i have pulled out some while i had set the tightness to mininum and it still squished some the filament and got stuck. there also seems to be specks of shreadded filament on the extruder gear thing
(also it happened right before a print not when i was trying to change filament)

Is there sort of a half moon shaped divot where the gear meets the filament? If so it sounds like the filament is clogging and then the gear is grinding it down. Those little bits of plastic you see are where the gear wore away the filament. I’ve generally keep my idler tension pretty light, just enough to grip the filament. I open it all the way up when I change filaments and then tighten it until it starts to resist a little.

there are a lot of factors that can lead to a clog. What slicer / settings are you using? Common issues are printing too cold, letting the filament “idle” in a hot nozzle too long so it burns, having an initial z offset (distance from the nozzle to the build plate) that is too low so material can’t properly escape the nozzle, or using old filament that has absorbed too much moisture. If you’ve had your roll for a while and haven’t been storing it in an airtight container you may want to try drying it out before printing again. And make sure you clean all the debris out of the gears (I use a small paintbrush) so it can properly grip the filament going forward.

i just used the settings shown in the handbook that came with the printer, i may have left it in while hot but i got this filament 2 days ago and i just removed it and put it in to the airtight bag it came with every time im not using it

my main problem is also that there is a small chunk of filament stuck in the tool head and i cant seem to pull it out even when the half moon divot is completely clear of the gear thing so i am suspecting something but once again i am completely new and i may be completely wrong

Ah yeah it’s probably not a moisture issue then. I’ve managed to get the filament stuck in sort of a “no mans land” where I can’t push it forward but also can’t pull it out / a chunk breaks off.

My “try at your own risk” solution that I use when that happens is to heat it up, open up the idler (loosen the silver screw on the front), get a good light shining down into the toolhead, and if I can see the filament that’s stuck in the filament guide (little plastic tube below the gear) then I use the long end of a 2.5mm allen wrench to push it further down. Once there’s enough clearance for new filament to enter the tube (5-10mm) then I can feed fresh filament in and clear the jam.

That said, you’ve got a brand new machine, definitely reach out to Lulzbot support if you haven’t already. They usually respond in a business day and can walk you through the official steps to clearing things out.

Having a similar problem.
Taz 6, single extruder head.
Filament seems to work for a short period but before it can finish the first layer, it jams up.
I’d swear the nozzle end of the hot end is cooling down because if I pull the filament out of the head, the section near the nozzle is in its original shape while the middle section is thin (stretched from being pulled out of the extruder).

I have two separate single extruders. Both are exhibiting the same problem. I installed my MOARstruder and it worked just fine. I can’t imagine that both hot heads on my single extruder units failed exactly the same way. Something else must be wrong?

I took one of the extruders apart. heated up the head and removed the filament that broke off in it. I could see clear through the hot head (including seeing through the nozzle’s hole. Even tried swapping nozzles (also, one head has a stainless steel nozzle, the other has the original brass nozzle).

I’ve run PLA at temps 200-250 and ABS at temps 225-250. Get the same results.

Any suggestions?

Look at both your retraction distance and your idler tension. If your retraction distance is fairly high (a lot of profiles default to 6.5mm which is high for the Aerostruders) and/or your idler tension is very tight then you can have a situation where it retracts the filament and then can’t get it back into place. On my machine this yields to “clogs” where as soon as I manually push the filament down it’s fine again. A lower retraction setting and lighter idler tension fixed it.

Are you using 1.75mm filament? Mini and Mini 2 only technically support 2.85mm.

Okay, I bought a new (well, used, but “never used”) standard extruder for my Taz 6. Same problem. This has happened on three separate extruders, so I’m pretty sure the problem is with the Taz 6, not the extruder.

Printed for about 5 minutes and then the print head cooled down and the works got jammed up.
Note that I’ve installed two versions of the firmware (1.x.x and 2.x.x) and have gotten the same results with both versions.

As noted before, my MOARStruder works fine.
I have an SL and a dual extruder. I will try those as well.

However, I really suspect that something has broken inside the TAZ 6 itself.

My guess would be slicer settings. Those are also common to all of your standard extruders.

On my TAZ 6 Standard Extruders, I never use over 220 for PLA. I print quite nicely at 210 first layer, 205 other layers. Retraction distance 1.75mm, retraction speed, 25 mm/sec. The stainless steel nozzle might require slightly higher temperature but not 30 degrees worth.

Verify that the cooling fan is running all the time on all three standard tool heads. Since the MOARstruder works, this is probably not the issue.

As @kellbot suggested, you might try lowering the idler tension as well. Using M600 or a filament change from the LCD, examine the filament after it is withdrawn. If it shows a pronounced pattern from the hobbed bolt, then the tension may be too high.

What makes you believe the print head cools down after 5 minutes?

Well, first of all, I have had my Taz 6 since they first came out.
Been using Simplify as my slicer (except for dual extruder) all this time; using the same settings I’ve always used. So I doubt it would be slicer settings.

Hooked up my SL 0.25 extruder this morning and it has the same problem – prints for about five minutes (about ¾ of the way through the first layer on this particular print) and then the filament jams.

I’ve used ABS and PLA with the same exact results (may try PETG before I give up).

Regardless of the extruder, regardless of the filament, it seems to always quit after about 5 minutes. If I immediately try to remove the filament, it’s stuck in the head (this is what leads me to believe the head has cooled down).

I wonder if I have a power supply problem?

Was going to try out my dual extruder with Cura, but I’ve broken the left nozzle and I have to get an EZ-Out to remove it before I can use that extruder.

I doubt tension is the problem. Again, I’ve been printing with this device since the Taz 6 first appeared. Never had a problem before. The only point to note is that I recently moved from CA to TN and the printer (no doubt) got bounced around a lot in the trailer going cross counter. Guess I’ll have to pull it apart and check for loose connectors on the inside.

1 Like

Just tried it with PETG and the SL 0.25 head.
Same problem (worse, this time the filament broke off inside the print head, so I’m going to have some fun disassembling the head).

Five minutes might be a heat creep problem. When you start with a cold printer, I think that’s about how long it takes for the heat to get up to the extruder gear when the heat sink fan is not working or not working properly. The extruder gear heats up and starts to soften the filament and then it can’t push it down anymore because it is too soft. Check if the fan on the side of the tool head is working. Check that it is installed the right way. If the manufacturer label is visible it’s on backwards. And if the fan doesn’t work on any of your tool heads that means the problem is in the harness or control board.

Edit: Noticed you have a Taz 6 with standard tool head. I am not as familiar with the fan on that one and where it is but the same heat creep problem could occur if its fan is not working right.

Another possibility is that the controller board is suffering from overheating or is beginning to fail. You might try removing the side exposing the power supply and controller board. Check to see that the fan is functional. Add a temporary additional cooling fan.

If this extends the amount of time before failure then it may help identify the problem.

This seems to be the problem.
I’ve just notice that the fan on the heat sink is not running.
Any idea which wires are responsible for this (connection to MB)?

Opening up the box, I find a yellow/green wire hanging (from extruder 1). I’m assuming this is the fan connection (as the fan isn’t running). There are only two polarized connectors that it could plug into. One has 5V, the other has 0V (when LED 8 is lit, LED 8 signaling that power is applied to “Fan 2”).
FWIW, I’m looking at the RAMBO schematic here:

Not sure where I should plug in this wire, but I suspect it is the root of my problem.

Okay, I found the Rambo installation instructions. FAN 2 is actually the case fan and is not the grn/ylw wire. Still not sure why the fan on the extruder heatsink isn’t coming on.
The ylw/grn wire goes on a couple of pins on the MB.
Unfortunately, playing around I managed to fry the RAMBO. After buying a new head and, now, having to buy a new RAMBO, this is getting pretty damned expensive.

The grn/ylw wire was, indeed, the fan wire.
However, now the motors refuse to work (must have kill something while measuring voltages). Auto-home fails. Motion fails.
15A fuse is good and the power supply outputs are all good.

You may be already looking at this, but you didn’t say where you found the instructions, so just to make sure, the OHAI pages are where you’ll find everything to know how to assemble Lulzbot printers. You want the control box assembly instructions and in particular step 6.
Scroll down to step 6 if that link doesn’t take you right to step 6. Then keep scrolling down to move the pictures on the right side and you will get to a picture of the Rambo board with all the connections indicated by name and wire colors.

It does indicate the case fan goes to FAN2, located near the top center of the board as shown in the pictures, and should be red/black. The green/yellow fan wires should go to a connector at the top left of the board.

Besides the 15A fuse there are two smaller fuses that you should check before deciding your board is dead. They snap into tiny fuse holders, one below the main power connector and one above the connectors for the LCD cables. They are indicated by F2 and F3 in this image:

Here’s the post showing where the wire is located on my TAZ Workhorse … which also uses the RAMBO board. There’s a photo in this post.

I am having the same problem with my TAZ-6. What first appeared to be heat creep may actually be the opposite. Ordered and installed an IT-Works tool head and have the same issue. Am also getting dull prints when using Matterhacker PLA+ at 215 degrees. It was suggested to add a supplemental cooling fan for the RAMBo board, which I did, & it seems to have improved, although not completely cured. Is there a way to determine if it is the PCB or the power supply which is failing? I don’t mind replacing parts but would like to avoid buying a new printer, piece at a time. FYI…I’ve been using the machine for roughly 5 yrs. with virtually no problems except user error. Thank you