Graining on first layer

Greetings! First poster here! I just upgraded to a Taz 6 from a heavily modified Printrbot Simple Metal that I’ve had for several years - great little printer, but it was time for an upgrade. However, I’m running some problems on the first layer of one of my first prints. I’m using PLA from PushPlastic, which I’ve always had really good luck with on my Printrbot.

I’ve highlighted the two areas I’m specifically having problems with in the image. I’m getting good adhesion in some locations, but others are “graining” and not sticking at all. I’ve tried the following but haven’t had a whole lot of luck:

  • Cleaned (and re-cleaned) the PEI surface with IPA (the alcohol not the beer)
  • Increased the bed temp for the first layer to 80c
  • Increased the extrusion temp of the PLA to ~210c for the first layer, and 205 for subsequent layers (although I’m not getting past layer 1)
  • Reduced the movement speed to ~40m/s for the first layer
  • Moved the part around in Cura to try printing on different areas - and when I print, different sections of the print will grain.

I’ve read through various posts and guides online that seem to point me to the bed still not being clean enough. But before I go and take something abrasive to the brand-new PEI surface, I wanted to ask here to see if anyone had any other thoughts.

Thanks much!

That’s almost certainly a filament flow issue. There are several things that can cause it. Here’s a general troubleshooting guide

  1. Check the idler tension. Make sure the idler arm springs only have about 8mm space between the washers on either side of the springs or less.
  2. Open the idler. With the arm open can the bearing in the idler spin freely without any restriction? If not clean or rep[lace it with a 6082rs bearing.
  3. With the idler chamber still open, check the hobbed bolt for any debris and shavings, clean the individual teeth, then reclose.
  4. Given the pattern you are seeing, I don’t think this is a nozzle height issue, but check for the left front corner being slightly higher than it should be anyways.
  5. This could be a heating or cooling issue. Check that the central bore cooling fan is spinning properly, and check that the thermistor has good contact. It’s possible the thermistor may need to be replaced. They are inexpensive if so.
  6. Check the diameter of the filament. If its much over 3.2mm, discard the roll and try a different one.
  7. Check the small feed gear on the extruder motor. the setscrew can sometimes come loose. It also can sometimes loose teeth.

If none of those seem to be the issue, start a new print and carefully and safely try and prevent the main gear from turning gently. You shouldn’t be able to stop it rotating easily. If it feels like the gear has almost no pushing force, you may be dealing with an electrical issue. Long story short there are two magnetic coil driver pairs in the stepper and if one of them is disconnected or burnt out, the motor will still attempt to turn, but it won’t have enough force to do the job. This can be caused by a loose pin, a burnt out motor, a wire short, or in some rare cases a board issue. It’s most likely not the board. Check all fittings and try again.

If that all checks out and its still doing the issue, check the filament path from the spool to the hotend. Make sure there is no roll drag, or pinch points, make sure the hotend is aligned to the cold end properly by briefly loosening it and then tightening with the filament still in place. It is extremely rare but possible that you actually have a nozzle blockage. It’s almost never actually a nozzle blockage.

Hope that helps!

Thanks for the input - will definitely try these things later once I get home!

One thing you mentioned checking is the filament path. When I was setting up the printer, the instructions around the filament guide tube, particularly in relation to the toolhead, aren’t very clear. What, exactly, am I supposed to do with that filament guide where it meets up with the toolhead? Does it just sort of “float” there? Or is there some sort of mounting point that I’m just completely missing?


Also, I should probably point out I’ve been able to get a few successful prints - for example, the rocktopus with the green filament that came with the printer (I forget the specific material name) came out great. And I was able to print a 3D benchy tug-boat at 150% normal size without any problems…it came out beautifully!

The filament guide tube just floats above the toolhead. The friction from the filament feeding in holds it in place. Its purpose is to allow the filament to bridge the distance from the spool to the toolhead without breaking or coiling back up so it doesn’t need a particularily solid anchor there. There are some idler retrofits that have a mount point built in if you prefer.

If I had to guess whats going on, I’d put my money on your idler tension being a bit low to begin with, and then the filament got narrower for some reason. That or the spool got too big and is binding up on feed now.

So I pulled the filament out and inspected the hobbed bolt. There was definitely a lot of chewed filament on there.

I was able to clean it off really well with a dental pick. I also followed the rest of your recommendations - checked the idler tension, made sure the bearing wasn’t binding, etc. Tried a simple 2cm cube print to make sure everything was working OK, and the cube came out just fine. While it was printing, I kept an eye on the cooling fan for the hot end, and it’s on constantly - but I’m not sure if that’s normal or not.

So I tried running the part I was trying to print before through the printer and got very similar results. The print ran a little bit longer before it failed, but ultimately stopped feeding.

And pulling out the filament, it’s definitely getting chewed up again.

And the hobbed bolt definitely needs another cleaning.

I tried pulling some filament through the guide tube, and it just seems like there’s a lot of drag caused by the tube. I think I’ll try it out again tomorrow after cleaning the hobbed bolt again, but without the guide tube to see if there’s just too much friction causing this.

Any other thoughts would be greatly appreciated.

This looks and sounds a lot like heat creep to me, essentially heat creep is when the heat from the hot end travels up the filament strand making it malleable by the hobbed bolt which then . PLA likes a lot of cooling and some brands and colors will want more cooling than others. Even though a lot of PLA says it recommends printing at 210C I have had a lot of success printing around 200C sometimes even as low as 195C. If you haven’t already I would recommend you try a print or two with reduced print temperatures to see if that improves your results.

I realize this is a chicken and egg problem, but if you find that removing the tube helps, you might try this,

I have two pairs mounted on my TAZ 6 and I have been very happy with them. I used a piece of Delrin rod instead of printing the tube. I like the extra space on the side that this frees up.

I also printed a few of these, customized for the various different spool manufacturers I have.

I’d add a bit more idler tension at the same time. Maybe 3-4 more turns on both bolts. The Taz 6 should have enough fan on the cooling barrel that heat creap isn’t a concern if the fan is operating correctly, though it may be failing. it’s rare with the new ones but not unheard of. Lowering the material temperature is worth a shot.

Finally some success! Very glad I was able to finally get this part to print out successfully. Had a couple of hiccups this evening, but I think I’m finally headed in the right direction.

After cleaning the hobbed bolt, I re-routed the guide tube. Instead of running it behind the frame and down into the hot end, I routed it down between the two top rails. I tightened the idler a little bit (maybe a full turn of each screw or so…which was about 2mm), and I also dropped the temp from 205 (210 on the first layer) to 200 (205 on the first layer). I started another run - and I probably should point out that each time I try the print I tend to move it around the bed, to see if that has an impact - but I was getting NO extrusion at all. But I could see the path of the nozzle - so the z-offset was definitely too low.

So I raised the offset by .1 mm, and moved the print again to a different part of the bed. And success!

The next thing I need to look at is why I wasn’t getting ANY extrusion on that part of the bed (rear-right corner) vs where I had success (front-right corner). I’m wondering if maybe the bed-leveling washer on the rear-right is somehow off by a tenth or two of a mm. I can’t imagine the bed is warped, since it’s a pretty thick sheet of glass.

Anyway, next I’ll try another part in the previous location (rear-right corner) with the new offset and see how it fares tomorrow.