Heat Resistors Keep Burning Out

First off, I own a KITTAZ, but since there are more TAZ owners, I wanted to find out if anyone else has had this problem, or if anyone can recommend a solution.

I am using Pronterface, I set the extruder temperature, usually between prints, i.e. i’m taking one print off the bed, the temp was set to 0 when the print finished, I set it back to 185 for PLA, take off the print, something locks up and the temperature reading out on Pronterface says 185 or close to it, but in reality it is in a heat run-away ultimately resulting in the heat resistor burning out. This takes about 20 seconds. I usually notice it when I see PLA start leaking out (due to it being too hot). Once I see it, I turn off the printer immediately in an attempt to save the resistor, but I think I was only successful at doing this once, it just happens too fast.

This has happened to me 6 times now. So I am pretty proficient at replacing the heat resistors now. Lulzbot has been very responsive and has shipped me the 4 replacement heat resistors for free. (started with 2, one in extra flexystruder)

Things to Note that may help with diagnosis:

  1. The heat bed is also on a heat run-away, but it just doesn’t fry out.
  2. The thermistor is functioning correctly - when I turn the printer back on, the temp will refresh correctly and I can watch it fall (highest I have seen was ~247).
  3. It usually happens inbetween parts, not during the print (except once).
  4. Happens sporadically, first time was Dec-11, happened twice back to back, then worked for a month, then on Jan 14th, and 15th, then again on Jan 23rd/24th. I printed about 20 hours of objects between the 15th and the 23rd. And about 8 hours of objects on the 24th, so it’s not like I installed it and then it burned out, I usually get to print for a while first…
  5. I had a theory that it had to do with loading a part into pronterface while the temp was ramping, but have had it happen without loading a new part, so i’m not sure on that anymore.
  6. I have another theory that it might have to do with running Slic3r (generating Gcode) while setting the temp, as I was doing this last time it burned out and I might have been on previous burn outs but I can’t remember. Not sure exactly how this would have an impact, and it isn’t consistent, but I definitely think it is SW based.
  7. I have updated the FW with the latest without any modifications.
  8. I will upload my pronterface logs. If anyone has advice on how to make these more verbose, or if there are other logs that I can look at, that would be great.
    1_22_resistor_burned_out_log.txt (9.27 KB)
    1_23_resistor_burned_out_log.txt (4.73 KB)

Bumpin this up, no ideas?

I think you’re working with another of our support techs, but if it’s not the resistor the thermistor, the wiring or the firmware, that leaves the board. It looks like we’ve setup a return to check out your RAMBo board. Hopefully the cause is evident.

You are right, I just figured I’d attack the problem from multiple angles in case the rambo board replacement doesn’t solve my problem.


I seem to be having a similar problem. I haven’t done quite as much troubleshooting as the OP, but I just replaced my first resistor (a few minutes ago) and the replacement burnt out immediately (TAZ 4). I didn’t even get to start printing or anything. I set the temperature to 230, so I know that my setting wasn’t to blame.

I got a MAXTEMP warning on the screen and in Pronterface (I’m not sure how to get logs from it).

I’m not sure what’s going on, but it’s quite frustrating that I don’t seem to be able to do anything with my newish printer. Prior to this year, I printed several (10) items in PLA before I ran into a bed leveling issue which prevented me from really doing much with ABS (I think I figured the leveling issue out - my theory is thatI have to re-level at temp to account for bed and/or nozzle expansion).

I’d really love to be able to rely on this machine, but I’m starting to lose faith in it.

I went up to Lulzbot and got some help. I thought I’d post the results in case anyone else has a similar problem.

It looks like the first resistor burnt out because of the air gap around it in the heating block. The second probably burnt out so quickly because of less than stellar crimping on my part (but would likely have succumbed to the air gap issue soon enough).

Lulzbot is working on their new hot ends (currently in the Mini) to avoid these problems in the future. However, currently, the workaround was to wrap some copper mesh around the resistor to more efficiently conduct heat to the heating block. They have suggested the use of aluminum foil for the same thing, too. Just be careful to make sure that the foil/mesh doesn’t contact the leads on the resistor (or you will short it and may blow a fuse).

I’ll be playing with the printer some more this weekend. Many thanks to the Lulzbot support team. They were a delight to visit and quite helpful. With their careful and patient explanations they have restored my faith in my printer.

please check out this thread, as it evolved into the main something does not heat up thread:

I posted an alternative to the green resistor here (same thread):

Previous poster posting an update here.

I have not had a single issue since Lulzbot’s copper mesh intervention.

When I got my Flexy Dually, I checked the resistors and there was some wiggle room, so I slid in some aluminum foil (carefully). After MANY hours of printing with that setup, I had no resistor issues.

I’m back to the original extruder again, and it’s doing great.

I consider this issue solved, and aluminum foil is a great workaround until the hexagon extruders are in stock.