Heating Failed! System Stopped... Printer Halted

Hi all,

Very recently I ran a couple of prints with Polymaker’s PC-Max with a max temp setting of 270deg. A day later, the printer failed as the heating had failed. So I manually set the temp to 250deg and I got the error when the temp had reached around 210. I did this a couple of times and kept getting the same error. (Btw, I have a Lulzbot Mini v1.04, basically the latest release without LCD prior to the Mini 2).

I then decided to set the temp to 210, which it reached without error albeit it did seem a little slower than usual. Then I upped the temp to 220 which it reached, then to 230 and I got the heating failed error again. I repeated this process using both Octoprint and Cura. I repeated the process after updating the firmware via Cura as well. In all instances, I get the same error.

I have been in touch with support and the replies are really really slow. At max it is 1 email per day. I am sure they must be really busy but I need to get the printer working again. They had asked me to check the resistance of the heater cartridge and thermistor. Both were fine. I was then told it is the environment that is preventing the hot end from heating up i.e. really cold or I have a fan/vent at or near my printer. Neither is true as the printer is on my desk in an office type environment at room temperature. No fan and not near any sort of ventilation. Sometimes it gets a little warmer but it is never cold. The printer has previously printed Nylon in my workshop and where the ambient temp has been as low as 5deg.

The temperature increase is not sporadic but rather a smooth curve with no sudden drops. It just seems that it is taking a little bit longer to heat up and that is triggering a heating failed error.

Is there anything I can check to diagnose what the problem is? Another thing I noticed is that the fan inside of the electronics enclosure does not come on anymore. Maybe it’s a mute point but usually it used to fire up either immediately or very soon after the printer got going.



Thank you for taking the time to work with our support team. As we eliminate variables (like environmental conditions) it helps us determine the root cause more quickly.

You mentioned:
“The temperature increase is not sporadic but rather a smooth curve with no sudden drops. It just seems that it is taking a little bit longer to heat up and that is triggering a heating failed error.”
Reply back to the latest responses from from our tech support team with more details and a screen shot of the temperature graph. Include information on how long it takes to reach a set temperature. Mention what’s (not) going on with your electronics enclosure fan too. Include your time zone as well (we’re -7 UTC), and let us know if you have a preferred contact time or method. We’re here to help!


Thanks for speaking with me over the phone. Also pass my thanks onto Sirah for helping me diagnose the problem.

I post this just incase it may help anyone else who has a similar issue.

Support asked to test the resistance of the thermistor and the extruder heater wiring at the 20 pin connector on top of the x-carriage. This turned out to be 20 Ohms and approximately 100 kOhms as it should be. This meant that the extruder heater cartridge and the thermistor were perfectly fine and something else had gone wrong.

Then I was asked to test the resistance of the two at the Electronics board end (the pins of the wires and not the pins of the board). One showed 20 Ohms and the other approximately 163 kOhms. This showed that there was a problem with the thermistor wiring between the board and the 20pin connector above the x-carriage.

At this point I decided to test the individual wires of the thermistor (pink and grey) to see if it was a single wire or both. To do this I tested the resistances of each of the wires. They should read approximately 0 Ohms and maybe 0.1. In my case the pink wire was fine but the grey wire hovered anywhere between 20 Ohms and 150 Ohms. This suggest that the grey wire is damaged as a wire should not really have that much resistance in it.

I got a quote on a replacement. The replacement was for a full wiring harness as is here https://download.lulzbot.com/Mini/1.04/production_parts/Electronics/cable-harnesses/x_extruder_harnesses.pdf
Now this may seem a little overkill for the fix I require, but the disassembly and reassembly would be heck of a lot easier than to try and replace a single wire and making everything look as it was before. However, if you are like me and are based in the UK, the total price inlcuding shipping will hit your pocket hard (approx $330) and is probably not worth it if you know how to tinker/solder etc.

I decided to place in a wire at each end and then retested the resistance. It was fine this time so I decided power up the Mini, opened up Octoprint and manually set the temp to 270deg. It reached 270 in approximately 4 mins without throwing a heating failed error. This seemed to match the performance prior to the error.

The great thing about this is with a little bit of effort you can guide the wire along the harness and not have it hanging/dangling about.

Of course this only works if you had the same similar problem to myself.

Thanks to the support team and @tyth for taking the time out to help me diagnose the problem.


Thank you for taking the time to report your experience. You might have guessed I am having the same problem.

During extruder warm-up I too get the not warming up fast enough fault.

I will follow your example and check the thermistor wiring between the board and the connector. A high resistance wire will also make the temperature reading inaccurate. That is more concerning than warm up time.

Before taking anything apart, I will compare the extruder warm-up times among the printers.

I have 5 Lulzbot Mini-1 printers. There have been many wire breaks in the bed’s cable chain. Mostly the 16AWG power wires. Version 1.04, with the improved wiring has not yet failed.

Mechanically disconnected the chain, added Faston connectors outside the control box, and made a big loop of wire in the bottom area of the chassis. So far so good.

Did you locate the wire failure? Not a break, so it would be harder to find. With luck it would be at the connector and easiest to fix.

Thank you, Mitch