Help possible thermal issue?

I recently updated the firmware through Cura 2 to attempt to resolve an wierd printing issue I was having and now Whenever I start a print as soon as it starts printing around 12 seconds after starting the first layer I get Error:Thermal Error, system stopped! Heater_ID: bed Which shuts everything down and locks me out of the printer in Cura 1. Cura 2 gives me no error.

I’ve tried some basic troubleshooting such as reseating the cables on the hotbed and basic inspection whilst printing. The hotbed is able to hold the temperature fine whilst idle and when I manually move it along the axis via cura controls but as soon as a print begins and the extruder starts extracting I notice the temperature immediately starts dropping on the hotbed.

Currently attempting a full inspection of the printer and probably going to reset the firmware as well. Curious if anyone has seen this issue and has any recommendations before I start replacing parts.

Check the thermistor wires… not sure which toolhead you’re running, but a service bulletin was posted about the Aerostruder and Dual V3 which uses the cartridge type thermistor.

Re-crimping the pins helped my situation.

It’s not the thermistor wire. The extruder is fine and the headed bed is able to reach designated temps no problem. After troubleshooting I’m 95% sure its the bed hardness cables. I’ve ordered replacements and I’ll post an update after I attempt to replace them.

This sounds like it might be a power draw issue. Is your printer plugged into an extension cord or something similar? If so try plugging it directly into the wall to see if that helps to resolve the issue. It could also be fan settings that are causing air to refract off your bed early on in the print cooling the nozzle and tell the thermistor there is something wrong. You can try turning your auxiliary fans off in the cooling settings and see if your no longer get the error if so you can try making them turn on later in the print so that there is more distance between the fans and the print bed.

I find that if the bed cools off during printing, but seems fine other times. The bed extension cable has broken and makes intermittent connection. Usually you can see sudden temp changes in the temperature graph while printing.

I recently had a similar issue. The bed seemed okay when not printing, but after printing a short while it would shut down with the error (Thermal Error, Heater ID: Bed) I tested the bed and thermistor wires going back to to the Rambo and could not find the culprit. So I made up a new set of wires and ran those outside the harness from the Rambo to the bed and did a test print and it worked fine. Turns out the short was somewhere in the cable harness inside the flex chain. I ordered a new cable harness from Luzlbot and problem solved.


It was the bed cables. Replaced them today finally and was able to finally print something with no errors.