Printer bed stopped heating

I have a Lulzbot mini. It worked fine last weekend, printed out three items tat came out great. But now the print bed will not heat at all.

I am using Cure 21.04 Lulzbot edition for the software. I set the bed temp at 110C but did will not go above 22 - 25 (or room temp) even after 20 to 30 minutes. Normally the bed heats in less than ten minutes. Does this mean the bed heater has gone out? I pulled the bed to check for loose or frayed wires. Didn’t find any.

Do print beds go out between prints? If not the print bed what other things should I look for?

Please keep the answer in simple terms as I am not electronically savvy, I can plug stuff in, even after staying in a Holiday Inn Express.

If it isn’t going above ambient, and it isn’t erroring out, the software setup isn’t sending the bed heat command to the printer controller. If it was trying to heat but not heating at the expected rate it would trigger the firmware aborts. Verify that you have the bed heater turned on in Acura as some score files have a heat command built in. If it’s still not working reinstall cura. If it still won’t work, call support

You can also double check with an alternate control program, the simplest one being prointerface.

When my bed heater went out, the heavy gauge wire going from the rambo (motherboard) to the heater bed had broken from the repeated movement of the bed moving back and forth. I replaced those wires and I was good to go. You’ll need to check the following:

  1. You need to check the replaceable fuses in the motherboard to make sure none are burned out
  2. You’ll need to use a volt meter to check the resistance on the main power wires going to the bed while you move the bed forwards and backwards looking for any breaks in continuity due to the wires being broken.
  3. Check both ends of the plugs to make sure the wires haven’t fallen out. The power wires that power the bed are connected via a screw terminal block on the mother board. I’ve had one time when one of those screws came loose and the power wire had fallen out. It was an easy fix.

You may want to take advantage of calling Lulzbot tech support. They’re great!