M175 filiment stuck in head

I recently purchased the SideKick 747 printer and was able to print the rocktopus with polylite PLA and a benchy with polysonic PLA. Both came out well. I set up a part I designed and started printing it with the polysonic. One very thin outline was printed and then no filiment came out of the nozzle. I found filiment clogging the nozzel and there was an end of the filiment cold and sticking out of the head where you can see the feed wheel in the front. I can not pull the filiment out of the head. Heating the nozzle did not help. I took the nozzle off and its plugged but I can probably clean that but the filiment stuck in the head refuses to move.
Help.

If you have a long 1.5mm hex key, heat the nozzle to 220c, remove tension on the filament and push the hexkey down through the filament path.

If it won’t budge, unplug the heatbreak fan, then keep gentle pressure with the hex key to push it through.

First off, thanks for the quick response. This is my first 3d printer (and probably my last as I am 90 years old) and I was looking forward to printing several small parts that I have designed. But no go yet.

The hex key push did not do anything. I assume the heartbreak fan is the fan that is running on the print head. Could not find a plug for it, so I removed the 2 mount screws and aimed it away from the main body. After trying this, I tried loading filament in case I was wrong that it was plugged. No go, but I observed that the black wheel on top turning but the metal feed disks (?) showing were not turning.

Attached is information about the original problem that I forgot to include in the original email.

(Attachment meteor_175.pdf is missing)

1 Like

Sorry, tried to send a pdf as the attachment.

If you can post a few pictures showing where you’re seeing jams and such, it can help.

Are you using the meteor 175 or the M175? Naming conventions on lots of the lulzbot toolheads leads to confusing abbreviations.

image

image

Its the Meteor 175

As far as pictures, they would all be of the tool head the same as I sent with the last email. All my problems stem around trying to put in filament. It will not feed in and nothing comes out of the nozzle. The nozzle is clean after I soaked it in acetate. Pushing down on the hex wrench did nothing.

PDF attachments don’t work, at least not through email responses.

Where is the jam now? How far down can you get your hex key? That should be measured against the extruder to see where the jam is.

It’s possible when you installed the nozzle, it wasn’t put on right, causing a gap if you didn’t tighten it to spec under proper heat.

Chances are the jam is above the hot end though, and you’ll have to disassemble the LGX to get it clear.

refer to the OHAI pages on the toolhead for disassembly/reassembly:
OHAI: Open Hardware Assembly Instructions (lulzbot.com)

Should be one attachment.

Reg

The hex goes down in the LGX about 21mm and will go no more. I do think that I have to dissemble the LGX to clear it, but I could not get any size hex to fit the two screws holding the hot end against the LGX. It appears that the hot end needs to be removed to open the LGX.

Are these screws hex and if so, what size.?

Reg

Have you removed the hot end / nozzle to see if you can clear the clog out from below?

I have an LGX/Slice Mosquito setup on a 3D printer and so far I haven’t had to clean a jam like that.

I have ordered the hex wrenches from Splice Engineering and they will not arrive for 4-5 days. In order to open the extruder I have to remove the hot end.

After some research I think that I pulled the filament tension lever too tight probably causing groving that did not feed filament and it got heated and melted in the extruder.

Reg