Clogged after 2 weeks.. help appreciated!

Hey everyone, I’m new here. LOVED the printer for a couple weeks but it jammed during a 12 hour print.

I went through HIPS, ABS, PLA, then back to HIPS, always using the higher temperature to clear out the old filament, and it worked fine. All of a sudden it stopped printing.

I tried a few solutions mentioned here:

  1. Clean the rollers and push to force out the clog - won’t budge
  2. Try to pull it out at varying temps - won’t budge, broke off the filament I could grab (see picture)
  3. Removed nozzle @ 160 C following directions on the manual… not sure what to do with it.
  4. With the nozzle off, tried to push out the filament from the bottom and top again - won’t budge.

So I’m not sure what to do apart from taking every little piece apart. Any ideas? Thanks in advance!!

You won’t be able to push the plastic in the nozzle out because it adheres to the nozzle when cold. If you have HIPS in the nozzle now, you need to order some Limonen to dissolve it by soaking. If ABS, just use acetone. Don’t take apart the rest of the hot end till you’ve tried that, it is natural to see solid plastic in the hot end as seen in one of your photos.

Great! Ordering that now.

That solves the nozzle issue… but there’s still a chunk of filament stuck in the hot end/insertion part seen in the 1st picture – and I’ve tried pushing it down and up to remove it with no luck. It feels like it’s snugly stuck. :frowning: I tried heating it up to 290C a few times to see if it would move, to no avail.

To get the remaining filament out of the heatsink area, try removing the extruder body and push the filament through. Since it looks like some filament is in the heater block, heat up hotend to 220 to melt slightly.

Removing the extruder body requires the removal of the two M4 cap screws from the bottom (one screw may be obscured by the fan).

Alright… I tried that, moved the fans aside, removed the extruder, and found something bad. Looks like one of the black wires was loose. Does that make a difference?

I tried heating it up at this point but Cura gives me a “Error 0: extruder switched off. MINTEMP…” and won’t go above 50C.

The wire looks stripped off and I don’t see any way to reconnect it. Any ideas? :frowning: This isn’t looking too good.

You have a broken thermistor wire! Not a good thing to have. Needs that to heat the extruder. You need to get it replaced. And I have broken a couple, so I know they are easy to break.