Messy first layers with Cura

Hi everybody,

I am new to 3d printing and I own my Lulzbot Mini for about 2 weeks now. Everything works fine with prints except the fact, that the first layers (like the first 3mm in height) come out messy. I first thought it is a bed temperature problem, but I tried out different temps and it did not change. I red a threat about over extrusion on the first layers and I think this is the problem.

Cura does not really have the setting to change the extrusion on the first layers, so I ask you for help :frowning:

The first thing I changed (and haven’t tested yet) is the Bottom/Top thickness. It now has a value being 10x of the layer height.
So its set to 1.4 while my layer height is 0.14

I also changed the Initial layer thickness to 0.28. It was preset to 0.425 and was marked yellow. (But i didn’t test the new setting either)

I will provide two photos of the problem so you can see what I mean:

There are a couple of things going on there. The first one is that the stock print settings extrude an overwide first layer to promote better bed adhesion. This is by design, especially for beginning 3d printer users who may have trouble getting parts to stick, but you can back it down a bit once you get more practice with 3d printing. The overextrusion tends to form that ridge, known as “elephants foot”. I’m not sure what the exact setting for it is in Cura, but it’s going to be something along the lines of “first layer extrusion width” and you will want to lower it by at least 20% or so. You’ll have to play with it a bit depending on what nozzle size you have, etc.

The next thing that is probably occuring here, is it looks like you are a bit too close to the bed at start. What that does is squish the first layer plastic out even more than the built in overextrusion above, and cause more of a mushriiming out, as well as a build up of molten plastic that shows up as overextrusion in the next few layers until it starts to even out. Back the printer nozzle away from the bed at start slightly until the problem lessens, but your parts still stick well.

You may also adjust your E-Steps, on the black part it looks like you are a little bit over-extruding…

I have the same problem, i have tried the plugin Tweak At Z in Cura.
But i cant get it to work, i get the same result with and without the plugin.
I gave up after setting the Z offset 0,5 mm in 50 layers, or is there any other way to fix it?

First couple of layers are messy - like the nozzle is dragging through the extruded filament? So the surface is not smooth, but looks a bit like waves in the ocean. If so then the nozzle is too close to the bed.

When you print a skirt, is the extrusion width fairly consistent around the print? If it varies, then your bed is not level. If its consistently wide and sometime doesn’t extruder, its another sign the nozzle is too close to the bed.

A quick fix is to set an initial Z-Offset, in Cura its in the “Machine Settings” dialog box under Machine. Try setting to .2 - .5

The real fix is to set adjust the Z-endstop so two sheets of paper slide between the bed and nozzle. On a Mini, clean the nozzle and contact points for probing… then check the wiper which will most likely need cleaning or replacing… flipping allows usage of the other side.

Hey there,

I’m trying to troubleshoot some first layer problems and looking at this guide ( I was going to change the wiper pad on my Mini and when I unscrewed it from the build plate, the wings on the holder were broken off. So I printed a new one, and the wiper pad wouldn’t fit into it due to an elephant foot on the first layer.

However, when I try to print the 2mm single layer test disk, my printer doesn’t print anything. It prints many other objects fine.

I don’t see a “1st layer z-offset” in my machine settings, but I do see a general “z-offset” setting that applies to all layers.

I do see a setting if I switch to expert settings and click the “advanced” tab for "Initial layer thickness), which is currently set to 0.425. If I bumped that up to 0.525, would that help?