Base of parts have over extrusion

Hey guys,

I’ve been struggling with this issue for a while now with my mini. It seems like for the first few layers of my print, I get overextrusion. Please see the pictures below. The weird thing is this defect only shows up on the layers that make up the bottom wall of the box. When the vertical side walls start to form, the defect goes away. I printed with a brim and the base has little to no warp. Even in areas that are “perfectly” flat, I still have the print error. If I could just figure out how to fix this, my prints would be perfect.

Any suggestions on how to fix this?

Thanks in Advance!

The default behavior of a mini is to overextrude the first layer for better adhesion. This is intentional, and makes for parts that have a much lower chance of separating from the bed, but also results in the first layer overwidth you are seeing. You can eleiminate it by turning the first layer extrusion width from 125% in cura down to a lower number. Some experimentation will be required. You want the closest you can get to 100% while still having good adhesion.

Thanks for the reply. This isn’t just the first layer. If you look closely, it’s at least 10 layers or so. That part was printed with 100% base line width. I’m stumped.

You might also be too close to the bed with your V offset, and overextruding a little. is your filliament actual diameter as measured with calipers entered into Cura?

What material and what bed temp? I had that problem with HIPS using the default temperature, and resolved it by simply lowering the bed temp a little. So if using the defaults, try lowering the bed temp by 10C and see how that affects the issue.

That looks like the nozzle too close to the bed.

Check the wiper pad it may need replacing. Also check the touch points and nozzle for filament residue. If there is residue, it will cause the leveling process to error. Acetone to clean ABS, SCIGRIP 4 for PLA…

A quick test would be to set the Z-offset G-code to .2. If the bottom isn’t flared out, then some part of the level touch points is dirty… resulting in an incorrect print plane.

All things mentioned are worth trying. I’ve had prints that have a rough start due to overextrusion never smooth out and it wouldn’t shock me that a strongly overextruded first layer would be having an effect on the 10th layer – I’ve personally made pieces that look like garbage several centimeters up from the base. :wink:

Also when looking at your pictures, it looks like there is almost a brim attached to the first layer it is so squished down and wide – I bet if you look at your Z height, filament diameter, flow rate percentage, initial layer width percentage, and initial layer height, you’ll find a way to take away the blemish.

For example, if your nozzle is too close to the bed and you’re printing with settings of a 0.425 initial thickness, with 125% line width, 2.85 mm diameter filament and 100% flow rate, if your filament is really 2.98 mm diameter you will be pumping more filament in reality than the printer thinks it is pushing, and it will have to spread out and bunch up because the nozzle is closer to the bed than it should be and the plastic doesn’t have anywhere to go. I could totally see it taking a few layers to get past a rough start like that.

Also, if you can see any visible deflection of any of the washers during probing, stop the print, clean the nozzle and washers, and start over because your Z height is going to be too low. If you are having trouble with deflection, try jrhubott’s firmware – it probes much more reliably than stock.

Did you mean “Z offset”?

Probably. My tablet has a correction sense of humor sometimes.

Looks like it was the flow rate. I measured the filament diameter and it was pretty much 2.85mm down the length. I’ve already messed with the Z offset a while back to ensure my skirt was the same thickness as what was specified in cura.

By printing a few test block last night, I was able to find that ~93% gives me a flow rate where the first few layers don’t overextrude like in my images.

As a bonus, my dimensions of my part seem to be closer to spec now. Not perfect, but it should help so I don’t have to account for oversized parts in all of my designs.


Glad things are working out for you.

My understanding from reading here is that the flow rate is just a fudge factor for not having the diameter or z steps set correctly. (there may be other reasons to adjust this - if you gat a filament that behaves oddly, it may be easier to tweak the flow rate than to reset the z steps)

If your diameter is right on, and a flow rate of 93% gets you where you want to be, then a z-steps setting of 7% less than the current number with the flow rate at 100% would get you the same thing. It all comes down to the volume of filament you are extruding. Z-steps sets the length, having the diameter set correctly sets the cross sectional area, and tweaking the flow rate lets you adjust things without having to monkey with the first two.

Makes perfect sense.

Can’t wait to try some more complicated parts and not have to deal with the ugly first 5-10 layers.

Thanks guys,

Is that HIPS?

I lowered the bed temp as mentioned above and it works much better.

It was ABS